Mac findet Festplatte nicht!

Dieses Thema im Forum "Software" wurde erstellt von rockautomat, 24. Februar 2003.

  1. rockautomat

    rockautomat New Member

    Hallo! Habe in einen Mac G4/400MgHz ein neues Laufwerk/Brenner eingebaut um Backups erstellen zu können: Klappe auf, Stecker ab, altes Laufwerk raus, neues rein, Steker wieder dran, Klappe zu und nix geht mehr. Habe direkt das alte Laufwerk wieder eingebaut, da ich dachte, es läge am Laufwerk. Es muss aber beim Umstecken der Laufwerke etwas passiert sein, wobei ich aber keinen Kontakt zur Festplatte hatte. Beim Starten ist noch der Start-Ton zu hören, dann wird der Monitor grau und der Rechner macht nichts mehr. Er lässt sich aber einfach mit der Tastutatur oder am Gehäuse ausschalten. Er hängt sich also nicht auf. Hab jetzt auf ne 2. Platte das Betriebssystem installiert(OS 9.2). Der Rechner fährt hoch. Bau ich meine "Problemplatte", als Slave gejumpert, dazu ein, fährt der Rechner wieder nur bis zu einem gewissen Punkt hoch und bleibt stehen. Habe DiskWarrior und erste Hilfe ausprobiert. Die Platte wird auch nicht erkannt. Ein anderer Mac erkennt die Platte auch nicht bzw. fährt nicht hoch. Im PC wird die HD mit Hilfe eines recovery-Programms erkannt, kann aber nur die PC-kompatiblen Daten (aif) lesen aber auch runterziehen. Habe von einem Mac-Händler jetzt den Tip bekommen, mich an eine Datenrettungsfirma zu wenden. Ist aber sehr teuer: Die Preise liegen bei verschiedenen Firmen zwischen 150¬ und 260¬ füre eine Diagnose, dann zwischen 800¬ und 5000 ¬ für eine Datenrettung/Sicherung. Währ für einen Privatmann wie mich ein sehr hartes Brot. Vielleicht hat hier jemand noch eine Idee für ne günstigere Lösung. Grus s, Kai
     
  2. Macziege

    Macziege New Member

    Moin Moin,

    was denn nun? Hast Du ein neues Laufwerk (HD) und/oder einen Brenner eingebaut.

    Deine Beschreibung ist zwar sehr umfangreich, aber wenig nützlich. Wir stehen ja nicht neben Dir, und hellsehen können die meisten von uns auch nicht.

    Gruß Klaus
     
  3. munichmac

    munichmac New Member

    start doch mal das system von der Mac OS X.2 CD, und versuch ob es die HD findet. wenn ja lad jaguar neu drauf, die alten daten sollten nicht gelöscht werden. es gibt dort (beim auswählen der HD) das menü "optionen", dort kann es einstellen!
    hat bei mir mal geholfen !
     

Diese Seite empfehlen