MAC + Fritz!Box + WLAN

Dieses Thema im Forum "Hardware" wurde erstellt von pfiro, 14. Februar 2007.

  1. pfiro

    pfiro New Member

    Meine Fritz!Box habe ich als DSL - Router konfiguriert. Via Ethernet - Kabel
    funktioniert alles. Die Funkverbindung hingegen klappt noch nicht. Im "Internet - Zugang" blinkt der Netzwerkname auf, AirPort kann aber keine Verbindung aufbauen. Beim Netzwerkstatus erhalte ich folgende Meldung: "AirPort ist mit dem Netzwerk "Name" verbunden. AirPort hat keine IP - Adresse und kann nicht auf das Internet zugreifen."
    Wenn ich richtig sehe, findet AirPort die Fritz!Box nicht, welche als DSL-Router ja alleine für die Verbindung zum Provider verantwortlich ist.
    Meine Einstellungen.:
    Fritz!Box WLAN: eigene SSID, SSID unterdrücken, Modus g + b, WPA - Ver-schlüsselung aktiv, WPA - Modus TKIP (WPA), eigener Netzwerkschlüssel.
    Mac Netzwerk: AirPort -> mit bestimmten Netzwerk verbinden, Netzwerk - Name und Kennwort,
    TCP/IP -> DHCP.
    Versteht die AirPort - Karte überhaupt WPA?
    Was muss ich vorkehren, damit die Funkverbindung funktioniert?
    Mit vorläufigem Dank pfiro
     
  2. mmetz

    mmetz New Member

    Hallo,
    ich habe die Fritzbox 7050 und die läuft bei mir mit WPA Verschlüsselung.

    Wird bei Dir das Airportsymbol in der Menüleiste schwarz angezeigt? (also hat sich mit dem Netzwerk verbunden?)

    Wir hatten dann den selben Fall beim MacBook meiner Frau. Das Book war verbunden bekam aber keine IP vom Router, also kein Internet...

    Gelößt haben wir das, indem wir das Diagnosetool von Apple gestartet haben und immer auf "weiter" geklickt haben. Irgend wann hat sich das alles zurückgesetzt und seit dem klappt es. Klingt komisch, ist aber so....

    Grüße
    Michael
     
  3. MacBelwinds

    MacBelwinds New Member

    Eine Fritz!Box hätte ich auch gerne... Hat einer eine doppelt? :rolleyes: Klasse daran finde ich neben der einfachen Konfiguration (musste ich schon mal für eine Kollegin einrichten) den schlichten Ausschalter fürs WLAN (das da sonst niemand darauf gekommen ist?), aber natürlich - in manchen Geräten - auch die praktische Host-USB-Schnittstelle. In Sachen Sicherheit sind sie auf der Höhe der Zeit. Optisch sind die Geräte ja auch ganz edel. Also: ideale Router! :cool:
     
  4. frankvommond

    frankvommond New Member

    Fritz!Box WLAN: eigene SSID, SSID unterdrücken, Modus g + b, WPA - Ver-schlüsselung aktiv, WPA - Modus TKIP (WPA), eigener Netzwerkschlüssel.
    Mac Netzwerk: AirPort -> mit bestimmten Netzwerk verbinden, Netzwerk -

    Hallo pfino,

    Kopf hoch, wird schon klappen. Als ich früher noch nicht zu den Erleuchteten gehörte, habe ich auch schon mit großem Erfolg Hardware von AVM eingesetzt. Das ist gute Hardware, diese Technik läuft in der Regel sehr rund...!!
    Zu Hause habe ich über WLan eine 7170 zu laufen mit einem (noch richtigen) iMac G5, sie sind ein gutes Team. Es muss klappen.
    Profaner Hinweis, ist die Antenne der Fritz!Box eingeschaltet. Es gibt neben der Antenne einen kleinen Taster...
    Gehe bei der Einrichtung erst mal schrittweise vor: erst mal ohne WPA, wenn das funktioniert mit WPA; erstmal im wlan-Modus b, wenn's funktioniert dann auf g umschalten usw.

    Ansonsten gleicher Tip: Diagnose Tool des Netzwerks (in Einstellungen) nutzen.

    Bis denne.

    Frank : )
     
  5. MacKlausi

    MacKlausi New Member

    Hast du die Option "Neues WLAN-Gerät zulassen" oder so ähnlich aktiviert.
    Ansonsten darf sich das Gerät nämlich gar nicht einbuchen.
     
  6. pfiro

    pfiro New Member

    Danke an alle! Auf Euch ist doch wirklich Verlass.
    Den entscheidenden Tipp hat mir MacKlausi zugespielt.
     

Diese Seite empfehlen