Mac hängt zwischen MacOS 8.5 und 8.6

Dieses Thema im Forum "Software" wurde erstellt von CChristian, 8. Juni 2002.

  1. CChristian

    CChristian New Member

    Guten Morgen,
    Habe hier einen feinen Systemfehler, mit dem ich nichts anfangen kann und durch den mein Mac lahmgelegt wird.

    Daten:
    UMAX Mac Pulsar 200Mhz
    MacOS9.04 wollte ich ersetzen durch MacOS 8.6, habe in einen neuen Systemordner MacOS 8.5 installieren lassen, habe dann (ohne Neustart) direkt das MacOS 8.6-Update drübergezogen.
    Dabei ereignete sich "Error -207", ein Problem mit der Datei HCIg.gif und der Aufforderung, ich solle diese in einen anderen Ordner verschieben und das Update erneut versuchen. Habe diese Datei mit Sherlock aber nicht gefunden.
    Da es nur ein gif sein sollte und ein erneuter Updateversuch für mich nicht sinnvol erschien, hab ich mir beim darauf folgenden Neustart nichts gedacht (ich hatte inzwischen wieder die Festplatte als Startvolume ausgewählt).
    Dann Folgendes:

    "Ein Systemfehler ist aufgetreten. Inkonsistente File System Map (27). Systemerweiterungen werden beim Neustart durch Drücken der Umschalttaste deaktiviert."

    Ohne Systemerweiterungen hat der Rechner allerdings die gleiche Fehlermeldung produziert. Und der Obergag: die gehaltene C-Taste lässt den Rechner NICHT von der System-CD starten!

    Watt nu?
    CChristian
     
  2. CChristian

    CChristian New Member

    Hmm, ich erlaub mir mal, meinen Hilferuf nach oben zu schieben. So langsam fängt der Mac an, einzustauben...

    Gruß
    CChristian
     
  3. gremlin

    gremlin New Member

    c-taste: gut möglich, dass die nicht funktioniert - geht meines wissens bei alten geräten noch nicht (damals kannte man noch befehl-alt-shift-backspace).

    ich würd an deiner stelle von der system-cd starten (mit obigem affengriff - bitte finger nicht verrenken). dann alles "systemige" von der platte fegen und nochmal sauber von vorn anfangen. der sicherheithalber auch inkl. zwischenstopp mit neustart.

    gruss. gremlin

    ps: wie konntest du eigentlich beim ersten installieren von der system-cd starten? huh...?
     
  4. Folker

    Folker New Member

    Hmm - war da nicht mal was mit den Clones? Hatte mal einen zwischen den Fingern (Gravis?) der musste mit spez. CD gestartet werden weil hmm - das CD ROM wurde nicht von Apple unterstützt sondern nur vom FWB CD ROM Toolkit. Könnte das auf Deinen Umax auch zutreffen?
     
  5. CChristian

    CChristian New Member

  6. CChristian

    CChristian New Member

    Hallo Gremlin,
    >> befehl-alt-shift-backspace <<
    Werde ich ausprobieren. Hoffentlich klappts...

    >> ...beim ersten installieren von der system-cd starten? <<
    Ich habe im Kontrollfeld "Startvolume" das CD-Laufwerk ausgewählt, bevor ich installiert hab.

    Danke an Euch beide! Ich bin froh, doch noch Antwort bekommen zu haben!
    Danke!
    CChristian
     
  7. CChristian

    CChristian New Member

    Jippie, endlich funzt der Mac wieder. Mit der Tastenkombination hats dann endlich geklappt. Alles weitere wie geschmiert.
    Schanke döön!
    Zuerst MacOS 8.5, dann nach Neustart 8.6 drüber. Nochmal Neustart und das System funzt ohne Fehler.

    Gruß
    CChristian
     

Diese Seite empfehlen