Mac Hilfe: nicht genügend Speicher

Dieses Thema im Forum "Software" wurde erstellt von Robert, 12. August 2002.

  1. Robert

    Robert New Member

    Wenn ich im Finder die Mac Hilfe öffne und einen Suchbegriff eingebe, meldet das System lakonisch, dass für diese Aktion nicht genügend Speicher vorhanden sei. Wohlgemerkt, alle anderen Programme sind geschlossen und mein G4/400 hat 256 MB RAM. Meiner Meinung nach kann es deshalb am Speicher nicht liegen. Wo ist der Hund vergraben?
    Gruss und Dank
    Robert
     
  2. schnucki

    schnucki New Member

    Dann versuch doch mal, dem Programm Help Viewer (im SysOrdner > Hilfen) mehr Speicher zuzuteilen. In Laufe der Zeit sammeln sich immer mehr Hilfedateien im Ordner "Hilfen", auf die dieses Programm beim Suchen zugreifen muss. Sicher kommt der Help Viewer irgend wann mit der minimalen Speicher-Zuordnung schlicht nicht mehr aus.
     
  3. maiden

    maiden Lever duat us slav

    Das Problem hatten schon mehrere. Löschen und neu draufladen!
     
  4. Robert

    Robert New Member

    Mehr Speicher für Help Viewer hat leider gar nichts gebracht. Wie meinst Du das genau: Löschen und neu draufladen?
     
  5. Robert

    Robert New Member

    Ich habs gefunden! Nicht zuwenig Speicher, auch keine grosse Fragmentierung war schuld, sondern der Ordner "Mac Hilfe" in den Systemerweiterungen war defekt oder nicht mehr vollständig. Diesen habe ich gelöscht und von der Original OS 9.1-CD neu kopiert. Jetz läuft das Ding wieder super.
     
  6. Robert

    Robert New Member

    Mehr Speicher für Help Viewer hat leider gar nichts gebracht. Wie meinst Du das genau: Löschen und neu draufladen?
     
  7. Robert

    Robert New Member

    Mehr Speicher für Help Viewer hat leider gar nichts gebracht. Wie meinst Du das genau: Löschen und neu draufladen?
     
  8. Robert

    Robert New Member

    Ich habs gefunden! Nicht zuwenig Speicher, auch keine grosse Fragmentierung war schuld, sondern der Ordner "Mac Hilfe" in den Systemerweiterungen war defekt oder nicht mehr vollständig. Diesen habe ich gelöscht und von der Original OS 9.1-CD neu kopiert. Jetz läuft das Ding wieder super.
     

Diese Seite empfehlen