Mac II vx startet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von RG, 26. September 2000.

  1. RG

    RG New Member

    Ich habe folgendes Problem: Wenn ich unseren Mac II vx starte, dann kommt eine Meldung, dass dieser Computer mit der installierten Systemsoftware nicht starten könne, obwohl er voher einwandfrei lief. Ich bin für jede Hilfe dankbar.
     
  2. AndreasG

    AndreasG Active Member

    Von Original-Start-CD booten und Apple's Erste Hilfe, Norton Disc Doktor oder TechTool Pro laufen lassen. Vermutlich ist das System durch einen Absturz zerschossen.
    Wenn diese Tools nicht helfen, ist wohl eine Neuinstallation fällig.

    Gruss
    Andreas
     
  3. RG

    RG New Member

    Vielen Dank, Andreas.
    Der Mac II vx ist aber ein alter Rechner ohne CD-Laufwerk. Dieser Mac besitzt nur ein Diskettenlaufwerk.
     
  4. lexi

    lexi New Member

    Mein alter Performa600 scheint in etwa dem IIvx zu entsprechen. Die von Andreas empfohlenen Hilfsprogramme würde ich auf jeden Fall einsetzen, falls vorhanden. Von älteren NortonDiskDoctor Versionen existieren auch Notstartdisketten für solche Fälle.
    Ansonsten bleibt wirklich nicht viel anderes übrig, als das System ab Installationsdiskette neu zu installieren. Kann dir welches mailen, wenn du deines nicht mehr findest.

    Gruss
    Lexi
    muelleralex@freesurf.ch
     
  5. hubert

    hubert New Member

    Bevor die Installationstortur losgeht, probier's doch erst mal auf die sanfte Tour: vielleicht hilft schon der Reset des PRAMs (Neustart dann Apfel-Alt-P-R drücken bis 2. Startton kommt - falls noch nicht bekannt) oder da das nicht alles löscht, Pufferbatterie ca. 15 Minuten rausnehmen, dann nochmal versuchen. Wenn das nix hilft, kannst Du immer noch neuinstallieren...
     
  6. AndreasG

    AndreasG Active Member

    Hallo

    Jetzt, wo ich gelesen habe, was Hubert schrieb, kommt mir noch was in den Sinn, und zwar bezüglich eben dieser Pufferbatterie. Es kann gut sein, dass die leer ist. Und leere Pufferbatterien sind schlecht fürs PRAM und ein ungültiges PRAM kann die verrücktesten Effekte verursachen.
    Miss am besten mal die Spannung der Lithium-Batterie. Die Sollspannung ist aufgedruckt, meistens 3.6V. 0.5V darunter ist bereits nicht mehr gut, dann würde ich die Batterie ersetzen.

    Gruss
    Andreas
     

Diese Seite empfehlen