Mac Mini DVI & Leopard = Problem

Dieses Thema im Forum "Hardware" wurde erstellt von Macianer666, 19. November 2007.

  1. Macianer666

    Macianer666 New Member

    Hallo,
    ich habe einen Mac Mini G4 1,42 die ganze Zeit mit Tiger und einem 22" TFT und DVI in Betrieb gehabt (1680 x 1050 klappte wunderbar).
    Seit einem Update am Wochende auf Leopard klappt es mit dem DVI nicht mehr. Bekomme einfach kein Signal an den Monitor. Mit dem analogen Kabel und Adapter klappt wieder aber ist ja nicht im Sinne des Erfinders.
    Hat jemand das gleiche Phänomen ? Habe schon mal gegoogelt aber nix gefunden.
     
  2. flooo

    flooo New Member

    Ich habe das selbe Problem allerdings mit einem Macbookpro 15" und einen Samsung Monitor Syncmaster 920T.
    Analog alles palletti. Dvi bleibt es dunkel. Der Mac erkennt den Monitor in den Systemeinstellungen und all seine Auflösungen aber er schickt kein Signal.
    Unter Tiger ging alles bestens. Macsupport ließ mich 11 mal anrufen mit allen möglichen Versprechungen und Experimenten (Neu Installation von Tiger und dann zu Leopard, 100ten von Resets mit Tastenkombinationen aus 1000 und einer Nacht).Dann schickten sie mir ein Programm dass meinen mac ausspioniert und dann das Versprechen mich zurückzurufen. Seitdem warte ich auf denn Rückruf und das wärs gewesen. Nebenbei funktioniert er auch unter Tiger nicht mehr.Also Vorsicht: Leopard kann den Verlust von Hardware bedeuten wie mir heute ein Supporter von Apple bestätigte.
     
  3. putzhilfe

    putzhilfe New Member

    [Also Vorsicht: Leopard kann den Verlust von Hardware bedeuten wie mir heute ein Supporter von Apple bestätigte.[/QUOTE]


    na toll...ich war bis heute PC-Nutzer und hab mir endlich einen iMac zugelegt und jetzt muss ich sowas lesen...das geht ja gut los
     
  4. Kar98

    Kar98 New Member

    Wenn es euch ein Trost ist, mein mini funktioniert mit DVI und Leo just fine.
     

Diese Seite empfehlen