mac mountet nicht

Dieses Thema im Forum "Software" wurde erstellt von happymac, 29. Oktober 2002.

  1. happymac

    happymac New Member

    konfiguration:
    orginal quicksilver(maxtor 40gb) + jaguar

    problem:
    rechner will nicht mehr mounten.
    erst hört man 2x ein "ping",
    dann kommt grinsemac/fragezeichen.

    von der festplatte hört man nix, darum vermute ich, dass sie einen mechanischen defekt hat. erst nach unzähligen neustarts und löschen des pram fährt er irgendwann wieder hoch.

    hat einer einen tipp?
     
  2. gratefulmac

    gratefulmac New Member

    hört sich an ,wie Festplatte defekt.
     
  3. Singer

    Singer Active Member

    Sehe ich wie grateful. Du hast doch so eine Hardware Test CD mit dem Rechner bekommen; kannst die ja mal laufen lassen (evtl. vorher von einer System-CD booten).

    Singer
     
  4. hep

    hep New Member

    Hallo,
    wenn du dich nicht sieben lange Monate ärgern willst (wie dies bei mir der Fall war), wechselst du deine Festplatte lieber schon heute als erst morgen aus. So, wie du das schilderst, hatte es bei mir auch einmal angefangen. Kein Schreibtisch neu aufbauen,keine Systemerweiterung ausschalten, kein Hochstarten. Alles so erlebt. Supporter bauten neues Board rein, wechselten dieses und jenes. Alles für teures Geld. Bis schliesslich einer gescheit wurde und die mit dem Mac gelieferte, eingebaute IBM-Festplatte rauswarf und eine fuktionstüchtige reinbaute. Jetzt habe ich endlich Normalbetrieb - ab und zu einen Absturz, aber nicht mehr viertelstündlich mehrere.

    Viel Glück hep
     

Diese Seite empfehlen