mac , naja

Dieses Thema im Forum "Software" wurde erstellt von wrna, 6. April 2001.

  1. wrna

    wrna New Member

    hallo leute - bin jetzt seit ca. 3 wochen g4 (mein erster) besitzer. heute auf 320 ram aufgerüstet (64 + 256).
    ich muß mich halt nur ärgern weil irgendwas mit der monitorauflösung nicht hinhaut...
    sehr oft nach einem neustart ist die monitorauflösung bei 640x480 und lässt sich nicht mehr umstellen. einen tool switch res. hab ich mir auch schon besorgt - bringt aber nichts. wenn ich aber auf auschalten gehe und eine zeitlang warte, ehe ich ihn wieder starte, funktioniert die sache aber meistens wieder. ich sehe wie sich die auflösung beim hochfahren von 640x480 auf 1024x...umstellt wobei es im monitor ein "klick" geräusch macht.
    der monitor ist ein Apple studio monitor 17".
    ich kann euch sagen, das nervt mich jetzt schon ein bißchen...
    kann ich die einstellung speichern?
    ich warte sehnlichst auf einen erlöser
    schöne grüße
     
  2. Maccer

    Maccer Gast

    Solche ähnlichen Probleme wurden schon mal besprochen. Ich würde mal nach "Auflösung" und ä. suchen. Sonst vielleicht zum Händler.

    Gruss
     
  3. derkuester

    derkuester New Member

    dasselbe Problem hab ich auch seitdem ich 9.1 druffgebügelt habe (g3 b/w 400). ich habe nur noch 3 Auflösungen allerdings hilft bei mir SwitchRes. Ich denke, es könnte an ColorSync liegen bin da aber nicht sicher. Wer hat nen schnellen Tip ?
    Gruß Jan
     
  4. thd

    thd New Member

    irgendeiner schlug mal vor "die monitor preferences wegzuwerfen".
    ansonsten: die alten methoden: pram zappen etc...

    thd
     
  5. derkuester

    derkuester New Member

    Ich habe eben mal die ATI Treiber vom 9.1 mit den 9.0.4ern ausgetauscht dann funktionieren die Monitorauflösungen wieder ganz normal. Allerdings kann ich nicht sagen wie das ganze dann mit den Open GL Treibern 1.2.1 perguliert :-? die optimale Lösung scheint es ja nicht zu sein. OS 9.1 ist wirklich gut, aber das mit den Auflösungen ist echt sch.....
    PRAM, Preferences löschen bringt leider nichts. Switchres behebt zwar das Problem aber ich mag keinen, normalerweise unnötigen Balast aufm System. Irgendeine/r von Euch weiß doch Rat, hoffe ich doch. Dann erzähl ich auch einen lustigen Witz (-:
     
  6. 0815

    0815 New Member

    ... und wenn es zu fest nervt, verkauf ihn und kauf ne dose. ich nehm ihn.

    0815
     
  7. derkuester

    derkuester New Member

    noch ein Witzbold, was soll diese Antwort. Wenn Du keinen Lösungsansatz für dieses Problem hast, dann halt Dich einfach raus, grrr. - Danke

    Gruß Kuester
     
  8. fungerer

    fungerer New Member

    Ich habe auch einen G4 (mit OS 9.1 und 576 MB RAM), hatte noch nie Probleme mit dem Monitor (Studio Display 17"). Auflösung wird immer beibehalten... viellicht stimmt mit deinem Gerät etwas nicht (?)
     
  9. wuta1

    wuta1 New Member

    Sorry . denke auch , daß das an Deiner Konfiguration bzw. KombinationG4 und apple display liegt. Habe bei meinem iMac weder unter Os 9 / Os 9.04 oder aktuell Os 9.1 diese Problem gehabt . Beim Start ist die 800&600 Auflösung eingestellt, ändert sich beim Hochfahren . Bild wird kleiner . Preferences löschen halt ich auch für gut.
    Frage: Kannst Du nicht einfach beim Betrieb über Kontrolleiste Farben und Auflösung ON THE FLY ; also direkt ändern ?
    Müßte bei jedem Mac funktionieren . ( zumindestens IM SINNE DES ERFINDERS. )
    Hast doch noch Garantie! Nerv Deinen Verkäufer = IST EIN NO NO .
    Laß Dich NICHT abwimmeln.
    Wird IMMER gerne versucht . Nicht NUR bei Apple..
    Gruß
    KLAUS
     

Diese Seite empfehlen