Mac OS 10.3.8. + Festplattenproblem

Dieses Thema im Forum "Software" wurde erstellt von aze, 10. März 2005.

  1. aze

    aze New Member

    Hallo da draußen!
    Hat jemand schon Selbiges erlebt, oder einen Lösungsvorschlag? Ich habe mir neulich das neue Panther-Update 10.3.8. runtergesaugt, das ja angeblich Sicherheitslücken und Tempoprobleme beheben sollte. Nun will ich grade mal wieder ein Backup starten und erlebe völlige Verständnislosigkeit.
    Mein Powerbook 15 will meine LaCie HD160GB am Firewire-Anschluss nicht mehr kennen. Die Festplatte arbeitet, dem Geräusch nach, ich bekomme aber kein Symbol auf den Desktop.
    Woran kann das liegen?
    Sonst habe ich nichts am Setup geändert, bis auf die Installation des DataRescue etc.-Pakets von der Macwelt. Help!
    Dank für Hirnschmalz
    aze
     
  2. macixus

    macixus Hofrat & Traktorist

    Ich finde jetzt auf die Schnelle den thread nicht mehr, wo bei einem anderen User ähnliche Probleme auftauchten. Geholfen hat dann das Schreddern von Data-Rescue.
     
  3. Singer

    Singer Active Member

    An einem nicht aktivierten Mount-Point. Starte das Festplattendienstprogramm, markiere das Symbol der externen und schau nach, was unten im Fenster angezeigt wird. Bei mir sieht das so aus, wie auf dem angehängten screenshot.

    Sollte da bei Dir stehen "Mount-Point: Nicht aktiviert", dann lies Dir diesen thread durch:

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=96070
     
  4. twotothree

    twotothree New Member

Diese Seite empfehlen