Mac OS 9.1 und Display Problem

Dieses Thema im Forum "Software" wurde erstellt von Mattze, 27. März 2001.

  1. Mattze

    Mattze New Member

    Hallo ;
    ich stelle folgendes Problem zur Diskussion:
    Ich besitze einen ca. 1 Jahre alten G4 mit System 9.0.2 und ein an den
    DVI Anschluss angeschlossenes Apple Cinema Display.
    Bisher arbeitete das System ohne fehl und tadel, bis ich auf System 9.1 umsteigen wollte.
    Ich habe die CD Rom auf Mac OS 9.1 im Apple Store für 39,- DM erstanden. Als ich nun von der CD starten wollte, schaltet sich das Display in den Ruhezustand. Das System ist aber hochgefahren. Die einzige Möglichkeit war, mit der Einschalttaste das System unter 9.0.2 wieder neue zu starten. Alle Maßnahmen halfen nichts, der Bildschirm ging immer wieder in den Ruhezustand über. Auch den Bildschirm einzeln einzuschalten brachte nichts, nach der Anzeige grün am Display, ging diese sofort wieder in orange über. Der Bildschirm blieb schwarz.
    Der Test mit einem an den VGA Anschluss angeschlossenen Bildschirm gelang. Ich konnte 9.1 installieren, wie gewohnt. Doch wieder zurück am Display, wieder im Ruhezustand.
    Ich arbeite nun wieder mit 9.0.2, um das Cinema Display benutzen zu können. Was kann ich tun, damit ich das Mac OS 9.1 mit dem Cinema Display verwenden kann und ist überhaupt ein Umstieg auf Mac OS X möglich, wenn schon 9.1 nicht funktioniert ?
    Mac OS 9.1 sollte nämlich die Generalprobe für den Umstieg auf OS X sein.
    Wie bringe ich also das Cinema Display unter Mac OS 9.1 zum laufen, ohne das es beim Starten in den Ruhezustand übergeht.

    Für einen guten Tipp bin ich sehr, sehr dankbar.

    Bis dahin verbleibe ich;
    mit freundlichen Grüßen

    Matthias
     
  2. Philanthrop

    Philanthrop New Member

    Daß eine Röhre am VGA läuft, ein TFT am DVI jedoch nicht, kenne ich. Bei mir (G4/AGP) hat ein PRAM-Reset geholfen, war allerdings unter 9.0.4. Mußt Du die Apple Displays Software evtl. unter 9.1 neu installieren?
     
  3. Mattze

    Mattze New Member

    Danke;

    habe ich alles schon versucht, hat aber nichts geholfen.
    Was tun ???
     
  4. Mattze

    Mattze New Member

    Hallo ;
    ich stelle folgendes Problem zur Diskussion:
    Ich besitze einen ca. 1 Jahre alten G4 mit System 9.0.2 und ein an den
    DVI Anschluss angeschlossenes Apple Cinema Display.
    Bisher arbeitete das System ohne fehl und tadel, bis ich auf System 9.1 umsteigen wollte.
    Ich habe die CD Rom auf Mac OS 9.1 im Apple Store für 39,- DM erstanden. Als ich nun von der CD starten wollte, schaltet sich das Display in den Ruhezustand. Das System ist aber hochgefahren. Die einzige Möglichkeit war, mit der Einschalttaste das System unter 9.0.2 wieder neue zu starten. Alle Maßnahmen halfen nichts, der Bildschirm ging immer wieder in den Ruhezustand über. Auch den Bildschirm einzeln einzuschalten brachte nichts, nach der Anzeige grün am Display, ging diese sofort wieder in orange über. Der Bildschirm blieb schwarz.
    Der Test mit einem an den VGA Anschluss angeschlossenen Bildschirm gelang. Ich konnte 9.1 installieren, wie gewohnt. Doch wieder zurück am Display, wieder im Ruhezustand.
    Ich arbeite nun wieder mit 9.0.2, um das Cinema Display benutzen zu können. Was kann ich tun, damit ich das Mac OS 9.1 mit dem Cinema Display verwenden kann und ist überhaupt ein Umstieg auf Mac OS X möglich, wenn schon 9.1 nicht funktioniert ?
    Mac OS 9.1 sollte nämlich die Generalprobe für den Umstieg auf OS X sein.
    Wie bringe ich also das Cinema Display unter Mac OS 9.1 zum laufen, ohne das es beim Starten in den Ruhezustand übergeht.

    Für einen guten Tipp bin ich sehr, sehr dankbar.

    Bis dahin verbleibe ich;
    mit freundlichen Grüßen

    Matthias
     
  5. Philanthrop

    Philanthrop New Member

    Daß eine Röhre am VGA läuft, ein TFT am DVI jedoch nicht, kenne ich. Bei mir (G4/AGP) hat ein PRAM-Reset geholfen, war allerdings unter 9.0.4. Mußt Du die Apple Displays Software evtl. unter 9.1 neu installieren?
     
  6. Mattze

    Mattze New Member

    Danke;

    habe ich alles schon versucht, hat aber nichts geholfen.
    Was tun ???
     

Diese Seite empfehlen