Mac OS 9.2.1 Problem mit Geschwindigkeit

Dieses Thema im Forum "Software" wurde erstellt von dpvg, 27. November 2001.

  1. dpvg

    dpvg New Member

    Hallo zusammen,

    ich besitze einen G4 mit 400 MHz (PCI Graphics) und habe vor ein paar Tagen das Update auf System 9.2.1 gemacht. Mit einem Mal erhalte ich nun gravierende Probleme mit der Arbeitsgeschwindigkeit, sobald ich den Computer wieder aus dem Ruhezustand wecke. Das Problem tritt selbst dann auf, wenn nur Apple-Systemerweiterungen geladen wurden.

    Da ich bereits die aktuellste ROM-Version installiert habe, bin ich am ende meines Mac-Lateins. Sicher, ich kann den Ruhezustand einfach vermeiden bzw. deaktivieren, aber das will ich eigentlich nicht, da ich ihn sehr praktisch finde.

    In der TIL bzw. in der Knowledge Base von Apple konnte ich nichts entsprechendes finden. Kann jemand helfen?

    Grüße
    - dpvg
     
  2. Pexx

    Pexx New Member

  3. oli2000

    oli2000 Rest-Optimist

    hallo dpvg, hast du ein internes zip-laufwerk?
    dann kann ich helfen.
     
  4. dpvg

    dpvg New Member

    ja, ich habe eines.... ist das etwa der Trouble-Maker?!

    Gruß
    - dpvg
     
  5. oli2000

    oli2000 Rest-Optimist

    nein, nicht direkt. wie du ja schon bemekt hast, tritt der fehler auch auf, wenn du nur mit den apple-erweiterungen startest, daher kann es nicht am iomega-treiber liegen. ich präsentiere dem hohen gericht den schuldigen:

    der apple cd/dvd treiber (kommt mit hängendem kopf zur tür herein)

    die aktuelle version hat einen kleinen bug, der den ide-bus nicht mehr aus dem schlaf zurückkehren lässt, wenn ein internes zip dran hängt. man kann ja auf diesen treiber nicht verzichten, aber man kann ohne funktionseinschränkungen einen älteren benutzen. ich habe z.b. version 1.4.3 von itunes 1.1 laufen. man kann auch denjenigen von system 9.1 benutzen (anstelle der aktuellen version 1.4.7 von system 9.2.1 oder von authoring support 1.1.3).

    wenn du möchtest, dann kann ich den apple cd/dvd treiber 1.4.3 von itunes 1.1 auch mailen.

    grüße
     
  6. oli2000

    oli2000 Rest-Optimist

    achso, und als kurzfristiger workaround hilft es auch eine zip-diskette nach dem aufwachen einzulegen und wieder auszuwerfen. dann ist der ide wieder voll da.

    kann natürlich keine langfristige lösung sein.
     
  7. dpvg

    dpvg New Member

    Hallo oli2000,

    ... vielen Dank für den Tipp! Hab das Problem tatsächlich mit einem älteren CD-Treiber in den Griff bekommen.

    Grüße und nochmals danke!
    - dpvg
     

Diese Seite empfehlen