Mac OS 9.2.2 und FireWire Brenner

Dieses Thema im Forum "Software" wurde erstellt von alexis_helmbold, 6. April 2002.

  1. alexis_helmbold

    alexis_helmbold New Member

    Hallo Leute,

    ich hatte neulich meinen iMac DV+ 450 MHz von OS 9.2.1 auf OS 9.2.2 upgedatet. Seitdem kann ich meinen FireWire-Brenner (Matsushita) nicht mehr ansprechen!

    Benutze Toast Titanium 5.1.2 zum Brennen. Disc Burner und iTunes sind nicht auf meiner Platte!

    Unter 9.2.1 lief alles ohne probleme!

    Woran könnte das liegen? Bitte helft mir!

    Ich danke Euch im vorraus
     
  2. NeZZie

    NeZZie New Member

    Was für ein Brenner ist es denn? Der LW-Hersteller allein sagt wenig, die werden überall verbaut.

    Und wirf mal den FireWireAuthoringSupport aus dem Systemerweiterungsordner.
     
  3. alexis_helmbold

    alexis_helmbold New Member

    Hi NeZZie,

    es handelt sich um einem internen CD-RW Brenner (8x/4x/32x) in einem FireWire Formac-Gehäuse. Die genaue Bezeichnung weiß ich leider nicht.

    Die Erweiterung "FireWire Authoring Support" ist nicht einmal auf meiner Platte!

    Bis dann,

    Alex
     
  4. NeZZie

    NeZZie New Member

    Klemm es SOFORT ab und steck es NIE wieder dran; womöglich hast Du soeben Deinen FireWirePort zerlegt! Dafür sind die Formacgeräte bekannt unter 9.2.2.

    Wende Dich an Formac, die schicken Dir einen Adapter, geht es dann weiterhin nicht, macht Dein Mac eine Reise nach Holland.

    Kein Scherz!
     
  5. ChinaNorbert

    ChinaNorbert New Member

    Das Problem hatte ich auch mal. Hat sich irgendwie von alleine geregelt. Ich habe dann mal das FireWire-Kabel abgezogen und wieder verbunden, oder erst gestartet, dann verbunden. Dann erschien der Brenner im Toast-Fenster.

    Norbert
     
  6. NeZZie

    NeZZie New Member

    Auch mit einem Formac unter 9.2.2 ?

    Sehr gefährlich; selbst auf der Apple.com Seite gibt es im Forum einen riesigen Thread über 9.2.2 killed my Firewire...

    Das Problem tritt nicht immer sofort auf, erst zickt er und dann raucht es.
     
  7. Deatroy

    Deatroy New Member

    Nezzie,

    hast Du vielleicht auch Ahnung vom simplen MATSHITA CD-ROM, das im G3 B/W 300 den Dienst unter 9.2.1 versagt?
     
  8. maiden

    maiden Lever duat us slav

    bei mir gabs auch Probleme am blauweißen G3 mit den FireWire-Ports. Die wurden entweder auch zerschossen oder waren ab Werk tot. Habe dann den Formac-Brenner eingeschickt. Es wurden das Laufwerk und die Platine ausgetauscht. Dann gings wieder.
     
  9. NeZZie

    NeZZie New Member

    Leider nicht.
     
  10. alexis_helmbold

    alexis_helmbold New Member

    Hallo ChinaNorbert,

    Dein Trick hat bei mir leider nicht funktioniert!

    Aber trotzdem danke!
     
  11. oli2000

    oli2000 Rest-Optimist

    NeZZie hat Recht: FireWire-Laufwerke, die über FW mit Energie versorgt werden, können zu Kurzschlüssen in den FW-Ports auf der Mac-Platine führen. Ich habe den ganzen Ärger hinter mir, allerdings mit Happy Ending.

    Mein externer FW-Brenner ohne Netzteil funktionierte zunächst am G4, bis er auf einmal von keinem Programm mehr erkannt wurde. Den Tod der FW-Ports kann man dann auf den Totenschein schreiben lassen, wenn Apple System Profiler keine Geräte daran mehr erkennt.

    Apple hat mir daraufhin eine neue Hauptplatine spendiert (ich hatte noch etwa 10 Tage Garantie!). Den Brenner habe ich zum Hersteller geschickt. Er kam zurück mit einem externen Netzteil, einer deaktivierten Stromversorgung über FW, einem neuen Lüfter (der alte war sehr laut) und einer zweiten Rückholfeder für die Frontklappe.

    Laut Hersteller gab es einige Zeit lang Konfusionen zwischen Apple und den FW-Peripherie-Herstellern über die FW-Spezifikationen. Apple hat wohl andere Ports verbaut als angegeben, daher ist es auch keine reines Formac-Problem, sondern betrifft auch andere.

    Also, Alexis, check mal den ASP, ob er an den FW-Ports noch irgendein Gerät erkennt und trenn ansonsten sofort die Verbindung zum externen Brenner. Wenn ASP den Brenner sieht, obwohl er nicht brennen will, dann ist es ein Software-Problem.

    /oli
     
  12. alexis_helmbold

    alexis_helmbold New Member

    Hi Olli,

    das Gerät hat eine eigene Stromversorgung! Und mein FireWire Port scheint auch noch O.K zu sein! Der ASP erkennt den Brenner auch nicht.

    Ich werde das Teil mal zu DEM Händler schleppen. Mal sehen was die tun können.

    Ansonsten muß ich wieder 9.2.1installieren!
     
  13. oli2000

    oli2000 Rest-Optimist

    Woher weißt du, dass die FW-Ports okay sind? Funktioniert ein anderes Gerät daran?

    Gruß /oli
     
  14. alexis_helmbold

    alexis_helmbold New Member

    Hi Olli,

    ich hatte vor ein paar Tagen meine Platte platt gebügelt und OS 9.2.1 darauf installiert. Nachdem ich Toast 5.0.2 installiert hatte, lief mein Brenner einwandfrei!!

    KEIN SCHERZ!!!

    Also liegt es entweder am Formac-Gehäuse oder an OS 9.2.2.

    Als ich dann auf Toast 5.1.2 upgedatet habe, dachte ich dämlicherweise, dass es vielleicht dann unter OS 9.2.2 funktionieren würde.

    FEHLANZEIGE!!!

    Bei Gravis sagte man mir, dass es sich bei meinem Brenner um eine Fehlerhafte Serie handeln könnte. Aber ganz so sicher war sich die gute Frau leider nicht.

    Zur Info: das Gerät habe ich im August 2001 gekauft.

    Bis denne,

    Alex
     
  15. Deatroy

    Deatroy New Member

    meine is doch bloss simpel ATAPI??? funzt aber auch nicht...
    nix Firewire...
     
  16. alexis_helmbold

    alexis_helmbold New Member

    Hi Olli,

    ich habe die Lösung gefunden:

    Der Formac-Service hat mir empfohlen, den FireWire Treiber 2.8.5 durch den alten Treiber 2.8.4 zu ersetzen. Hat einwandfrei geklappt!!

    Vielen Dank für Eure Ratschläge!!!

    Bis dann,

    Alexis
     
  17. Deatroy

    Deatroy New Member

    meine is doch bloss simpel ATAPI??? funzt aber auch nicht...
    nix Firewire...
     
  18. alexis_helmbold

    alexis_helmbold New Member

    Hi Olli,

    ich habe die Lösung gefunden:

    Der Formac-Service hat mir empfohlen, den FireWire Treiber 2.8.5 durch den alten Treiber 2.8.4 zu ersetzen. Hat einwandfrei geklappt!!

    Vielen Dank für Eure Ratschläge!!!

    Bis dann,

    Alexis
     

Diese Seite empfehlen