Mac OS 9 Installation ... geht nicht

Dieses Thema im Forum "Software" wurde erstellt von cedmo, 9. April 2002.

  1. cedmo

    cedmo New Member

    Ich hab jetzt OS 10.3.1 laufen- wunderbar. Aber wegen zahlreicher carbonisierter Programme, wollt ich jetzt Classic nachinstallieren. Hab nur eine HFS+ Partition. Da ich nur die 9.2 Upgrade hab, wollt ich zuerst mit der 9.1(glaub ich, war beim Ibook dabei) installieren, dies meint aber, sich nicht istallieren zu lassen, da es sich bei dem installierten Betriebssystem um eine andere Sprache handelt. Kann man den OS 9 nicht irgendwie direkt von Cd kopieren oder gibts andere Tricks?
     
  2. MacGhost

    MacGhost Active Member

    Moin,,

    die carbonisierten Anwendungen laufen auch nativ unter OS X.
    Das System kannst Du nicht installieren sondern nur mit Tricks, war aber schon mal hier im Forum beschrieben welche Datei Du da mit ResEdit patchen mußt.
    Aber soll auch nicht immer funktionieren, wenn Du X gekauft hast, dann müßte doch 9.1 oder höher als Vollversion bei sein. Es sei denn es ist das Update, da ist nur das Update für 9.1 oder 9.2 bei. Je nach Kaufdatum.
    OS X läßt sich auch von anderen Rechnern installieren, nicht gebunden wie 9.
    Sprache ist im Prinzip egal, habe auch ein englisches OS 9 neben einem deutschen OS 9.1 und OS X.1.3 laufen.

    Joern
     
  3. cedmo

    cedmo New Member

    Ich hab jetzt OS 10.3.1 laufen- wunderbar. Aber wegen zahlreicher carbonisierter Programme, wollt ich jetzt Classic nachinstallieren. Hab nur eine HFS+ Partition. Da ich nur die 9.2 Upgrade hab, wollt ich zuerst mit der 9.1(glaub ich, war beim Ibook dabei) installieren, dies meint aber, sich nicht istallieren zu lassen, da es sich bei dem installierten Betriebssystem um eine andere Sprache handelt. Kann man den OS 9 nicht irgendwie direkt von Cd kopieren oder gibts andere Tricks?
     
  4. MacGhost

    MacGhost Active Member

    Moin,,

    die carbonisierten Anwendungen laufen auch nativ unter OS X.
    Das System kannst Du nicht installieren sondern nur mit Tricks, war aber schon mal hier im Forum beschrieben welche Datei Du da mit ResEdit patchen mußt.
    Aber soll auch nicht immer funktionieren, wenn Du X gekauft hast, dann müßte doch 9.1 oder höher als Vollversion bei sein. Es sei denn es ist das Update, da ist nur das Update für 9.1 oder 9.2 bei. Je nach Kaufdatum.
    OS X läßt sich auch von anderen Rechnern installieren, nicht gebunden wie 9.
    Sprache ist im Prinzip egal, habe auch ein englisches OS 9 neben einem deutschen OS 9.1 und OS X.1.3 laufen.

    Joern
     

Diese Seite empfehlen