Mac OS verliert Firewire-Platte

Dieses Thema im Forum "Software" wurde erstellt von Magadag, 25. März 2002.

  1. Magadag

    Magadag Member

    Hi, ihr Cracks

    Ich habe eine 20 GB IDE-Festplatte von Fujitsu im
    Firewire/USB-Gehäuse von Dvico (Momobay, im
    Pocketformat, ohne Netzteil). Die mounted brav unter
    Mac OS 9 und X ohne Probleme. Wenn ich sie dauernd
    nutze gibts auch keine Probleme. Doch wenn ich länger
    nicht auf sie zugreife, verliert sie OS 9 und X nach einer
    gewissen Zeit. Wenn ich sie dann doppelklicke, oder
    auf irgendein Programm auf ihr zugreife, hängt sich der
    Finder auf, sodass ich sie nur noch abziehen kann (Ich
    weiss, das ist ganz schlecht) bzw. neustarten muss.
    Ich kann auch von ihr booten, dann läuft sie selbstver-
    ständlich ohne Probleme.

    Woher kommt diese "Vergesslichkeit"?

    Im Moment arbeite ich so, dass ich sobald ich sie nicht
    brauche abmelde und abziehe, aber das nervt.

    Gruß Magadag
     
  2. hannes125

    hannes125 New Member

    Plug and Pray!

    Formatier das Teil mal neu und prüf mal mit Norton oder Techtool pro.

    vielleicht hilfts. Kabel mal getauscht??

    j.
     
  3. apwischatwork

    apwischatwork New Member

    Ich möchte wetten, daß es zu 99,9% nicht an der Platte selbst oder an dem Kabel liegt...habe nämlich das gleiche Problem.

    Gruß, Apwisch
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    was macht das KF Energie sparen ?
    Schon mal den Ruhezustand der Plate deaktiviert ?

    Joern
     
  5. Magadag

    Magadag Member

    Hi Joern.

    Dass die Platte in den Ruhezustand geht
    und dann nicht mehr aufwacht, kann ich mir
    auch am ehesten vorstellen. Nur schade,
    dass ich im KF "Energie sparen" nicht jede
    Platte einzeln auswählen kann. Dann müsste
    ich ja für alle den Ruhezustand deaktivieren.

    Ärgerlich, weil iBook.

    Trotzdem vielen Dank. Werde es gleich heute
    abend ausprobieren.

    Gruß Magadag
     
  6. MacGhost

    MacGhost Active Member

    Hi Magadag,

    war auch nur ein Vorschlag um dem Übeltäter auf die Spur zu kommen. Fällt mir gerade noch etwas ein, hast Du Treiber für die Platte installiert oder schon das FW Update von Apple installiert, wenn es nicht auf dem aktuellen Stand ist ?

    Joern
     
  7. Magadag

    Magadag Member

    Hi Joern,

    das muss ich heute abend gleich abchecken.

    Ich habe nämlich gestern abend gemerkt, dass
    ich den Ruhezustand des ganzen Rechners
    deaktivieren muss, um ihn für die Platten zu
    deaktivieren.

    Gruß Magadag
     

Diese Seite empfehlen