Mac OS X 10.4 Server abwärts kompatibel ?

Dieses Thema im Forum "Software" wurde erstellt von T0mcat, 2. Mai 2007.

  1. T0mcat

    T0mcat New Member

    Hallo,

    Ich plane in unserem Netzwerk den Xserve (momentan 10.2.8) auf die Version 10.4.9 zu upgraden. Jedoch frage ich mich, ob die älteren Versionen von Desktops die noch unter 10.2.8 laufen, das auch vertragen werden. Oder gibt es irgendwelche Kompatibilitätsprobleme mit denen ich rechnen müsste ? Hat da bereits jemand positive/negative Erfahrungen gemacht ? Auf was muss ich aufpassen ?

    MfG
     

Diese Seite empfehlen