MAC OS X Installation

Dieses Thema im Forum "Hardware" wurde erstellt von reaktor69, 11. Juni 2002.

  1. reaktor69

    reaktor69 New Member

    Hi guys..

    habe hier ein kleines problem: habe ein G4 500 dual wo ich gerne eine neuinstallation des osx vornehmen möchte. habe die hd partitioniert (5GB für OS9 und 35GB für OSX) . auf der 5GB Partition habe ich erfolgreich das 9.2.1 installiert. jetzt beginnt das problem: nach einem neustart bei eingelegter osx cd (10.0.3) bootet sie zwar, aber bricht nach circa 2 minuten mit folgender meldung ab: "The installer has unexpectedly quit. (error 1) Press the Return key to restart" .....and so on... ziemlich mühsam das Ganze.. Die Zurücksetzung des Parameterram hilft auch nicht.. Könnte das evtl. an einem defekten DVD-RAM Laufwerk liegen??.. Gibt es evtl. eine Möglichkeit das Ganze ohne CD durchzuführen?? bin für jegliche Anregungen dankbar ....

    Cheers
     
  2. Kate

    Kate New Member

    Mac OS X muss die erste Partition sein. Hast du daran gedacht?
    Ach so, bin kein guy...war also nicht gefragt..... ;-)
     
  3. reaktor69

    reaktor69 New Member

    jajajaj... meine liebe kate daran habe ich schon gedacht.. trotzdem will es einfach nicht funzen...
    sorry... hab wohl den fortschritt der emanzipation verpasst.. anyway tut gut mal etwas von einer frau zu hören...

    hast du noch ne andere idee??
     
  4. quick

    quick New Member

    auch wenn du die emanzipation verpasst hast , mac os x muss doch auf die erste partition ....

    ;-)
     
  5. reaktor69

    reaktor69 New Member

    ok jungs und mädels: noch einmal: habe jetzt folgendes gemacht: 1. Alle neueren RAM (133er) ausgebaut 2. meine neue Grafikkarte ATI 8500 ausgebaut (durch die alte 128er ersetzt) und siehe da...... die Schei**e funktioniert.. gehe also davon aus, das die ATI das Problem verursacht hat.... also zusammengefasst an alle die eine ATI benützen: VORSICHT zuerst ausbauen  Installieren  und dann erst wieder einbauen.. strange....
     
  6. mordor

    mordor New Member

    MUSS= ZWINGEND ODER MUSS = SOLLTE...

    HABE ES AUF DER ZWEITE EIN HALBES JAHR LAUFEN GEHABT...KEINE PROBLEME...EV EIN BISSCHEN LANGSAMER

    GRUSS MORDOR
     
  7. iAlex

    iAlex New Member

    Soweit wie ich informiert bin sollte nur die PublicBeta auf die erste Partition.
     
  8. Kate

    Kate New Member

    10.0.3 oder 10.1.3 ??? Wenn du eine ältere Version installieren willst muss die auf die erste Partition, zweitens muss die Version deine neue Grafikkarte natürlich unterstützen und den passenden Treiber installieren können. Da drauf bist du ja selber auch gekommen, ;-)))

    Eventuell hat auch dein RAM den Hänger verursacht, wirklich, war das denn jetzt 10, oder 10.1.3 auf der CD? ;-) Egal, läuft ja.
     
  9. RaMa

    RaMa New Member

    >>Mac OS X muss die erste Partition sein. H

    warum?
     
  10. tazmandevil

    tazmandevil New Member

    ist es bei mir auch nicht! Die 1. Partition sollte auf alten Macs nur nicht grösser als 8GB "minus" OS X Partition gross sein, da OS X nur installiert werden konnte, wenn es noch innerhalb von den ersten 8 GB lag. Dies gilt allerdings nicht mehr für die sogenannten "New-World-Macs" (die blau/weissen, graphit, silver etc.)
     
  11. reaktor69

    reaktor69 New Member

    ja das war natürlich 10.0.3..auf die erste partition. erstaunlich ist, dass der hersteller der mehr oder weniger brandneuen ATI 8500 eine X und 9.2 kompatibiliät garantieren. zudem habe ich zuerst das 9.2.1 auf die 2 partition installiert und den treiber der grafikkarte nachgeschoben. erst nachher den erfolglosen versuch das os x auf die 1 partition zu werfen.

    der hacken liegt wahrscheinlich daran, dass die grafikkarte nach erscheinen der 10.0 version gelauncht wurde und somit die 10.0 CD hängt. (Ich habe leider nur die 10.0 als vollversion..)
     
  12. frankwatch

    frankwatch Gast

    @alle

    wieso haben X-user eigentlich noch classic 9 auf der platte?

    wenn ich mir ein wenig, nur ein wenig http://www.thinkmacosx.ch durchlese und mich im terminal ein bißchen, nur ein bißchen bewegen kann, zumal fast, fast alles nativ läuft, brauche ich kein 9ner mehr, oder?

    9 ist out !!!

    X alleine reicht, 9 braucht keiner mehr!

    sorry, aber ich verstehe so manche postings und ebenso manche probleme nicht! (sind das probleme?)
     
  13. RaMa

    RaMa New Member

    weil meiner einer noch dreamweaver und xpress braucht...
     
  14. frankwatch

    frankwatch Gast

    hi rama,

    verstehe ich, wenn man beruflich mit dem mac unterwegs ist, oder wenn man, wie ein kumpel von mir, art director in einer werbeagentur ist.

    die stellen erst ganz spät um, frühestens bei 10.2!

    die meisten arbeiten aber nicht hauptberuflich mit apple, aber dann gibt's ja noch die, die sich ständig beta-versionen von irgendwelchen browsern downloaden und änliche zeugs-probleme haben und dann hier schreiben und schreiben und schreiben...

    ich meine das nicht negaiv, aber manchmal schwer nachzuvollziehen, deren probleme (vielleicht brauchen sie ja auch diese probs)

    ein sehr zufriedener Xer
     
  15. reaktor69

    reaktor69 New Member

    ja mein lieber wollt ich dich doch gleich mal fragen ob du mir nicht 2-3 lizenzen vom adobe indesign 2.0 kaufen könntest.. somit könnte ich auf den ganzen scheiss mit xpress unter 9.2 verzichten. doch leider ist es immer noch so, dass xpress DER standard schlechthin ist.. (zumindest hier in der Schweiz..) solange quark seine politik hier nicht ändert ,wird sich in absehbarer zeit nichts ändern...

    cheers von einem bemitleidenswerten grafiker aus der schweiz.....
     
  16. RaMa

    RaMa New Member

    bin auch seit 10.0.4 nur mehr unter X aber

    ich hab schon umgestellt...3 vom 11 laufen noch mit 9 der rest X...

    das mit den probs versteh ich zeitweise auch nicht, die helfte der hier beschriebenen probleme, muß ich immer mit gewalt nachmachen um zu wissen wie man die löst...

    ra.ma.
     
  17. hapu

    hapu New Member

    Was meinst du mit "8G minus OSX" - die OS x Partition muß noch vor den 1024 Zylindern ENDEN?!

    Ich habe grad mal auf einem Quicksilver alles neu installiert - erste Partition (4G) mit OS9, Rest für X - funkt (wie du ja beschrieben hast) super.

    bAa
     
  18. tazmandevil

    tazmandevil New Member

    Was hat den die Scheiss-Politik von Quark mit Deiner Entscheidung oder der anderer zu tun, sich InDesign nicht anzuschaffen?... Es spricht eigentlch nix dafür, XPress weiter zu verwenden, es liegt genau an Leuten wie Dir, die Setzen oder Gestalten, endlich den Sprung weg von diesem Pökel-Programm weg zu InDesign zu machen!
     
  19. reaktor69

    reaktor69 New Member

    Hi guys..

    habe hier ein kleines problem: habe ein G4 500 dual wo ich gerne eine neuinstallation des osx vornehmen möchte. habe die hd partitioniert (5GB für OS9 und 35GB für OSX) . auf der 5GB Partition habe ich erfolgreich das 9.2.1 installiert. jetzt beginnt das problem: nach einem neustart bei eingelegter osx cd (10.0.3) bootet sie zwar, aber bricht nach circa 2 minuten mit folgender meldung ab: "The installer has unexpectedly quit. (error 1) Press the Return key to restart" .....and so on... ziemlich mühsam das Ganze.. Die Zurücksetzung des Parameterram hilft auch nicht.. Könnte das evtl. an einem defekten DVD-RAM Laufwerk liegen??.. Gibt es evtl. eine Möglichkeit das Ganze ohne CD durchzuführen?? bin für jegliche Anregungen dankbar ....

    Cheers
     
  20. Kate

    Kate New Member

    Mac OS X muss die erste Partition sein. Hast du daran gedacht?
    Ach so, bin kein guy...war also nicht gefragt..... ;-)
     

Diese Seite empfehlen