Mac OS X Kompatibel ???

Dieses Thema im Forum "Hardware" wurde erstellt von Pinky69, 31. Juli 2002.

  1. Pinky69

    Pinky69 New Member

    Hallo,

    weis hier jemand ob diese Grafikkarte

    "Village Tronic MAC PICASSO 520 - PCI-Grafikkarte"

    unter Mac OS X 10.1.5 funktioniert ?

    Oder spricht OS X diese PCI-Grafikkarte garnicht an.

    Danke und Gruß

    ChrisM
     
  2. XMP500

    XMP500 New Member

    Müsste gehen, gibt aber
    nur miserable Werte, da
    es keine Treiber gibt und
    wohl auch nicht geben wird.
     
  3. MacGhost

    MacGhost Active Member

    Brauchst Du aber nicht in alle Bretter posten, einmal reicht hier aus.

    Und dann erst mal Willkommen in unserem Verein.
    Beiträge kassiert Macixus ab und immer schön lesen was der Gemeindeschreibe h.c. zu melden hat ;-))

    Joern
     
  4. DonRene

    DonRene New Member

    die funktioniert nicht unter x. ich hatte eine 540er die funzte auch nicht. schau mal bei http://www.villagetronic.com/ welche noch unter x laufen. die haben da für manche triber nach geschoben. ich glaube du brauchst mindestens eine 760er.

    ich hätte eine vt mpdd+ zu verkaufen. die läuft unter x. siehe auch auf der hp.
     
  5. MacGhost

    MacGhost Active Member

  6. DonRene

    DonRene New Member

  7. MacGhost

    MacGhost Active Member

    War auch eher ironisch gemeint, denn ich sehe nur einen NEW Eintrag und betrifft die MPDD+ & MPDD Eintrag vom October 19th, 2001.
     
  8. DonRene

    DonRene New Member

    sorry das hab isch net richtig verstanden ;-)
     
  9. DonRene

    DonRene New Member

    willst du eine mpdd+ kaufen? die läuft unter x. das teil hat 8 mb und ist in einen älteren mac noch sehr gut zu gebrauchen. die karte ist ein knappes jahr alt kostet bei mir 55 ¬ + porto.

    http://www.villagetronic.com/e_pr_mpdd.html
     
  10. MacGhost

    MacGhost Active Member

    Brauchst Du aber nicht in alle Bretter posten, einmal reicht hier aus.

    Und dann erst mal Willkommen in unserem Verein.
    Beiträge kassiert Macixus ab und immer schön lesen was der Gemeindeschreibe h.c. zu melden hat ;-))

    Joern
     
  11. DonRene

    DonRene New Member

    die funktioniert nicht unter x. ich hatte eine 540er die funzte auch nicht. schau mal bei http://www.villagetronic.com/ welche noch unter x laufen. die haben da für manche triber nach geschoben. ich glaube du brauchst mindestens eine 760er.

    ich hätte eine vt mpdd+ zu verkaufen. die läuft unter x. siehe auch auf der hp.
     
  12. MacGhost

    MacGhost Active Member

  13. DonRene

    DonRene New Member

  14. MacGhost

    MacGhost Active Member

    War auch eher ironisch gemeint, denn ich sehe nur einen NEW Eintrag und betrifft die MPDD+ & MPDD Eintrag vom October 19th, 2001.
     
  15. DonRene

    DonRene New Member

    sorry das hab isch net richtig verstanden ;-)
     
  16. DonRene

    DonRene New Member

    willst du eine mpdd+ kaufen? die läuft unter x. das teil hat 8 mb und ist in einen älteren mac noch sehr gut zu gebrauchen. die karte ist ein knappes jahr alt kostet bei mir 55 ¬ + porto.

    http://www.villagetronic.com/e_pr_mpdd.html
     

Diese Seite empfehlen