Mac OS X und die Systemsprache

Dieses Thema im Forum "Software" wurde erstellt von Benedikt, 25. April 2005.

  1. Benedikt

    Benedikt New Member

    Hallo,

    seit einiger Zeit werden bei mir die allgemeinen Ordner im Finder mit englischen Namen angezeigt (Network, Utilities, Documents usw.)
    Das ist aber bei den Sichern-Dialogen von Programm zu Programm unterschiedlich mal deutsch, mal englisch.

    Wo kann ich das System wieder durchgängig auf deutsch einstellen?
     
  2. gratefulmac

    gratefulmac New Member

    finder/einstellungen/erweitert
    suffixe anzeigen deaktivieren
     
  3. QNX

    QNX New Member

    Jetzt fehlt noch die Frage ab das bei Tiger immer noch so ist!:party:
     
  4. petervogel

    petervogel Active Member

    ich wette ja! wer wettet dagegen?

    die haben das von 10.3.0 bis 10.3.9 nicht hinbekommen, wieso also mit 10.4? steht auch nicht auf der ausführlichen featureliste;)
     
  5. gratefulmac

    gratefulmac New Member

    Da hält keiner dagegen.

    Die Wette ist unwettbar. ;-)
     
  6. QNX

    QNX New Member

    :D

    könnte sein :rolleyes:
     
  7. Macziege

    Macziege New Member

    Warum sollte es, ist doch beim Panther auch nicht der Fall. Ich hatte das Problem noch nie, meine Bekannten auch nicht.
     
  8. Benedikt

    Benedikt New Member

    Hallo,

    ist das wirklich so?
    Ich habe die suffixe schon immer eingeschaltet, die Sprachverwirrung ist mir aber neu. Oder reden wir von verschiedenen Dingen. Mit Suffix meinst Du doch die Anhänge an die Dateinamen wie xxxx.rtf oder xxxxx.txt, oder nicht?

    Aber vielleicht sollte ich sie einfach mal abschalten und später wieder an...
     
  9. JuliaB

    JuliaB New Member

    Abschalten! Sie werden aber trotzdem angezeigt.
    Übersetzungsfehler, keine Ahnung, was sie Apple-Leute eigentlich sagen wollten...
     
  10. Taipan

    Taipan New Member

    Hi!

    Ich habe definitiv irgendwo gelesen, dass es das Problem unter 10.4 nicht mehr gäbe, habe aber keine Ahnung mehr wo. Tendiere momentan zur c't, mal sehen, ob da kürzlich ein Tiger-Artikel drin war...
     
  11. WoSoft

    WoSoft Debugger

    also zumindest in meiner Tiger-Version (eine vor dem GM) gibt es das Problem nicht mehr.
    Direkt nach dem Suffix-Einschalten hieß zwar Netzwerk plötzlich Network (alles andere blieb Deutsch), aber nach einem Neustart hieß auch das wieder Netzwerk.
     
  12. herrwu

    herrwu New Member

    das problem hatte ich mal vor langer zeit mit einem imac unter 10.3 damls half pram löschen, ist dann nie wieder aufgetaucht das netzwerk, network hies
     

Diese Seite empfehlen