Mac OSX auf G3 9500

Dieses Thema im Forum "Hardware" wurde erstellt von Locke, 11. Juli 2001.

  1. Locke

    Locke New Member

    Ich habe erfolgreich das OSX auf meinem 9500 mit G3 400 MHz von Metabox installiert. Grundlage hierzu war das Utilitie von Ryan Rempel.
    Positiv ist, daß es mit nachträglichem L2 Cache-installieren ( auch Ryan Rempel) und Update auf 10.0.4 recht vernünftig flott läuft. Auch wird meine USB-Tastatur von Microsoft, Natural Keybord Pro, erkannt und im deutschen Tastaturlayout wiedergegeben. ( im OS 9.1 erhalte ich nur die amerik. Tastenaufteilung ( y statt z )).
    3 Probleme kann ich aber im Moment nicht lösen:

    -der Internetexplorer öffnet nur mit einer Fehlermeldung : Explorer.app/Contents/MacOS/Internet Explorer[383] Fehler beim Start des Programms: Das Programm u201eInternet Exploreru201c konnte nicht geladen werden, weil ein Fehler in einer Gemeinschaftsbibliothek aufgetreten ist: u201e:<MacIE Carbon (Release)><MacIE Carbon (Release)><JNILib><>u201c
    Error preparing app Internet Explorer, <MacIE Carbon (Release)><MacIE Carbon (Release)><JNILib><>
    Launch failed with error code -2804

    - iTunes 1.1.1, welches ich nachträglich akzualisiert habe lassen öffnet auch nicht.

    - mein OS 9.1 (auf 1.Partition einer 60 GB Platte) läßt sich von OSX (1.Partition einer 80 GB Platte) nicht starten. Ich sehe nur kurz den Begrüßungsmac von OSX.
    Auch eine nachträgliche neue Installation von OS 9.1 (neuer Systemordner) auf der selben Partition wie Mac OS X bringt nur kurz den Startbildschirm und startet nicht.

    Frage: was installiert OS X in OS 9.1 oder umgekehrt bei der Classicumgebung?

    Über hilfreiche Anregungen wäre ich dankbar.
     
  2. Locke

    Locke New Member

    Ich habe erfolgreich das OSX auf meinem 9500 mit G3 400 MHz von Metabox installiert. Grundlage hierzu war das Utilitie von Ryan Rempel.
    Positiv ist, daß es mit nachträglichem L2 Cache-installieren ( auch Ryan Rempel) und Update auf 10.0.4 recht vernünftig flott läuft. Auch wird meine USB-Tastatur von Microsoft, Natural Keybord Pro, erkannt und im deutschen Tastaturlayout wiedergegeben. ( im OS 9.1 erhalte ich nur die amerik. Tastenaufteilung ( y statt z )).
    3 Probleme kann ich aber im Moment nicht lösen:

    -der Internetexplorer öffnet nur mit einer Fehlermeldung : Explorer.app/Contents/MacOS/Internet Explorer[383] Fehler beim Start des Programms: Das Programm u201eInternet Exploreru201c konnte nicht geladen werden, weil ein Fehler in einer Gemeinschaftsbibliothek aufgetreten ist: u201e:<MacIE Carbon (Release)><MacIE Carbon (Release)><JNILib><>u201c
    Error preparing app Internet Explorer, <MacIE Carbon (Release)><MacIE Carbon (Release)><JNILib><>
    Launch failed with error code -2804

    - iTunes 1.1.1, welches ich nachträglich akzualisiert habe lassen öffnet auch nicht.

    - mein OS 9.1 (auf 1.Partition einer 60 GB Platte) läßt sich von OSX (1.Partition einer 80 GB Platte) nicht starten. Ich sehe nur kurz den Begrüßungsmac von OSX.
    Auch eine nachträgliche neue Installation von OS 9.1 (neuer Systemordner) auf der selben Partition wie Mac OS X bringt nur kurz den Startbildschirm und startet nicht.

    Frage: was installiert OS X in OS 9.1 oder umgekehrt bei der Classicumgebung?

    Über hilfreiche Anregungen wäre ich dankbar.
     

Diese Seite empfehlen