mac OSX W-Lan

Dieses Thema im Forum "Hardware" wurde erstellt von trossen, 29. September 2007.

  1. trossen

    trossen New Member

    Hallo leute ich bin am Verzweifeln.

    immer wenn mein Mac Book Pro aus dem Schlaf erwacht habe ich kein W-Lan mehr und mus immer Stunden lang Router aus Einstellungen ändern und hin und her.

    Das habe ich:
    Max OS- X 10.4.10
    Router ist ein Simens Gigasett sx-541 mit letzem update
    W-lan ist offen und nicht verschlüsselt weil verschlüsseln mag der Mac überhapt nicht dann habe ich sofort kein w-lan mehr.
    Das einzige was ich habe ist eine Statiche IP und eine MAC Filtertabelle

    diese Fehlermeldung kommt immer
    "keines ihrer vertrauenswürdigen drahtlosen netzwerke konnte gefunden werden. möchten sie sich mit dem offenen drahtlosen netzwerk verbinden"

    dann klick ich JA
    und dann heist es "Beim Anmelden beim Airport Netzwerk ist ein Fehler aufgetreten" :-(

    und 20 € mit Appel vertelefoniert deswegen und die machen sich es einfach und sagen es liegt am Router.

    Doch so einfach ist das nicht denn in meinem Haus sind Insgesamt 4 Rechner über W-Lan verbunden keiner hat ein Problem.
    Nur mein MAC Da ist das Gelächter von den Win-Dofsern ;-) immer groß

    Wer kann mir helfen
     
  2. DominoXML

    DominoXML New Member

    Hi,

    das Problem kenne ich von einer meiner Maschinen.

    Ich habe so viel und lange rumprobiert, daß dem System wohl nicht mehr klar war welche Einstellungen gültig sind.

    Ich schlage folgende Vorgehensweise vor:

    Löschen der Datei „com.apple.airport.preferences.plist“ aus dem
    Ordner „Library/Preferences“ (Administratorpasswort erforderlich).

    Im Programm Schlüsselbund, klickt links unten auf
    „Schlüsselbunde einblenden“ und dann oben links auf „System“. Nun markiert man den Eintrag für das Airport-Passwort und entfernt ihn
    mit „Bearbeiten > Löschen“.

    Dann die Verbindung neu einrichten.

    Was mich interessiert ist, wie und warum Du eine statische IP eingerichtet hast, da ich annehme, daß der Router auf DHCP läuft.

    Vielleicht kannst du die Informationen posten, da bei falscher Konfiguration der statischen IP sicher nichts geht (Gateway, DNS - Konfiguration etc.).

    Bin zur Zeit im Projektstress und deshalb nur selten im Forum. Sollte sich sein Problem nicht erledigen schicke mir deshalb bitte eine PN zur Erinnerung.

    Gruß

    Volker
     
  3. trossen

    trossen New Member

    Hallo und Danke für deine Antwort
    Zur IP im meinem Router gibt es im Menü die Option zwischen DHCP und statische IP Adresse zu wählen.

    Warum ich das gemacht habe
    1: aus Sicherheitsgründen: weil ich in meinem Netzwerk keine stabile Konfiguration finde, also Verschlüsselung wo alle Rechner Laufen.
    Es tut mir zwar leid das zu sagen zu müssen aber Mac ist da immer das Problemkind oder noch genauer der Mac ist schuld warum das Netzwerk offen ist.
    Ich bekomme anders keine Verbindung hin.

    und ich habe statische IP Adressen weil ich nur diesen den Zugriff auf das Netzwerk erlaube.
    ich will es meinen Nachbarn ja schließlich allzu leicht machen in mein Netzwerk einzudringen denn es ist schon leicht genug.

    Werde deinen Vorschlag ausprobieren wenn er ( Mein Mac ) mal wieder hängt. Denn im Moment geht es wieder wie du siehst.
    Habe mir dienen Vorschlag als PDF auf die Platte gesichet.
    Ich gehe davon aus das ich dir ein Feedback zu deinem Vorschlag in 1-2 Wochen geben kann.
    bis dahin nochmal Danke
     

Diese Seite empfehlen