Mac PB schaltet sich immer ein und aus

Dieses Thema im Forum "Hardware" wurde erstellt von raCH, 6. November 2009.

  1. raCH

    raCH New Member

    Hallo,

    Hoffe hier eine Lösung für mein Problem zu finden.

    Habe ein mac laptop Powerbook G4 ( also ein schon älteres Modell) mit OSX Version 10.5.8

    Seit einigen Tagen habe ich folgendes Problem:

    Sobald ich den Laptop nutzen will und starte läuft alles.
    Nach einiger Zeit allerdings ( immer unterschiedliche Zeit meist aber er nach 5-10 min nach dem starten ) geht der Monitor aus und der Laptop geht in den Zustand, als wenn der Bildschirm geschlossen wäre, obwohl er es nicht ist.
    Dann muss ich ich ihn entweder zuklappen und wieder öffnen , oder mehrfach enter drücken, dann geht er wieder an und das Laufwerk macht ein kurzes Betriebsgeräusch. Dann geht es erstmal, aber meist nach 5-10 Sekunden ist alles wieder aus und ich muss erneut das display schließen , oder entder drücken.
    Das wiederholt sich meist 5-10 mal, dann ist wieder eine zeitlang nichts ( ca 5-15 min) und dann geht das ganze Spiel von vorne los.

    An den Energiespareinstellungen kann es nicht liegen, ebenso nicht , dass der Laptop nicht genutzt wird, denn selbst wenn ich etwas tippe, oder die "Maus"nutze , geht er oft aus. Allein beim schreiben dieses Textes ist es schon 6 mal passiert .

    Was kann das Problem sein und wie kann ich es lösen, vielleicht ohne alles neuzuinstallieren.

    Hoffe mir kann jemand helfen.

    Danke

    Grüße
    Rachel CH
     
  2. yew

    yew Active Member

    Hi

    dass du das ganze System neu installieren musst, denke ich nicht.

    Hast du schon mal den Hardware-Test laufen lassen? Ist normalerweise auf der Installations-DVD zu finden. Müsste auch droben stehen (AHT).

    Den Rechner dann mit gedrückter ALT-Taste starten und den AHT auswählen und einen vollständigen Test laufen lassen.

    Ansonsten mal das letzte Combo-Update für dein System laden und installieren.

    Des weiteren kannst du mal einen zweiten User anlegen und schauen, ob hier das Problem ebenfalls auftritt.

    Wo jetzt gerade die Pref für die Energieverwaltung gespeichert sind, muss ich noch schauen. Die könnten auch die Ursache für das Fehlverhalten sein.

    Ach ja, und herzlich willkommen bei uns im Forum :)


    Gruß yew
    aus Qingdao
     
  3. MacS

    MacS Active Member

    Du schreibst zwar, es kann an den Energieeinstellungen nicht liegen, aber dennoch würde ich hier den Hebel zuerst ansetzen:
    1. Die Einstellungsdatei (Pref-Datei) löschen, und zwar sowohl in dem systemweiten Pref-Ordner, als auch in in deinem User-Ordner
    2. Mach mal einen PRAM-Reset, denn diese Einstellungen werden auch im PRAM gespeichert. Außerdem anschließend noch einen Reset der PMU, denn die ist für die Funktionen wie Ein- und Ausschalten, als auch Ruhezustand zuständig!

    Ach so, wie alt ist der Akku? Kann es sein, dass der defekt ist? Schon mal den Ladezustand kalibriert? Auch wichtig für die PMU. Also auch das nach Punkt 2 mal durchführen, damit die Parameter für die PMU wieder stimmen!
     

Diese Seite empfehlen