Mac & Pc (#Res)

Dieses Thema im Forum "Software" wurde erstellt von MacPENTA, 26. September 2000.

  1. MacPENTA

    MacPENTA New Member

    hallo ich wollte mal fragen was das sein kann.
    folgendes_
    ich kopiere datein von mac auf pc und es wird jedesmal eine datei names *.res gemacht für jedes einzelde file.
    nun meine frage:
    wie kann ich das abstelllen es ist sehr lästig wie ich finde.
    liegt das an pcMaclan (pc prgram) oder am mac ?
    mac os 9

    vielen dank
    MacPENTA
     
  2. Andreas

    Andreas New Member

    Der Mac schreibt Programme und Daten in sogenannte Forks. Es wird unterschieden zwischen dem Resource- und dem Datenfork. In den Resourcen stehen z.B. ausführbare Programminformationen, Icons etc.. Bilder, Texte usw. stehen im Datenfork, bekommen jedoch Resourcen, wenn ein anderes als das Standard-Icon hinzugefügt wird.
    Der PC kann mit diesen Informationen gar nichts anfangen, der verlässt sich auf die blöden Dateiendungen.
    Beim Transfer von Daten mit PCMacLAN als auch PC-DOS Diskette werden Resource-Infomationen aber mitübertragen, auf Diskette im Ordner Resource.frk bei PCMacLAN als *.res. Letzteres kannman glaube ich abstellen (PCMacLAN-Einstellungen).
     
  3. MacPENTA

    MacPENTA New Member

    erstmal danke für deine antwort,hmm ja die frage ist aber nur wo man das bei pcmaclan abstellen kann.
    ich hab nachgeschaut und leider nix finden können.
    weis sonst jemand nen rat ?
    MacPENTA
     
  4. Friedhelm

    Friedhelm New Member

    Es gibt - bei WIN-NT - direkt im Explorer die Einstellmöglichkeit! Hier kann man wählen, ob alle Files angezeigt werden sollen oder irgendwelche Sys-Files nicht (die vom Apple stammenden unerwünschten fallen unter die letzte Rubrik). Ich muss auf´m NT-Rechner nach schauen, wo diese Option bereit gestellt wird und melde mich dann wieder (Donnerstag). Achtung: auf keinen Fall auf´m WIN-PC diese Dateien löschen; habe es selbst mal gemacht (weil sie mich auch störten) und kam dann in Teufels Küche mit den Mac Dateien.
    Friedhelm
     
  5. MacPENTA

    MacPENTA New Member

    also ich benutze win95 nicht win nt ;)
    aber das würde mich auch nicht weiter bringen.
    den das hauptproblem ist ja beim brennen .
    möchte halt das diese *.res files nicht mitgebrannt werden weils mich halt stört.
    bin mir recht sicher das man das abstellen kann ,ein kolege hat dieses problem nämlich nicht also muss es möglich sein.
    MacPENTA
     
  6. Patrick Peters

    Patrick Peters New Member

    n'Drop die Dateien einfach rüberzieht? Wenn dem so ist, hat er wahrscheinlich in den Ordneroptionen von Windows eingestellt das System- und versteckte Dateien nicht angezeigt werden sollen. Dann sieht er die Dateien nicht und zieht sie somit auch nicht auf die zu brennende CD.
    Erzeugt werden die Dateien schon, ohne sie kann der Mac nämlich nicht viel mit dem Dokumenten und Programmen die auf dem PC liegen anfangen.
     

Diese Seite empfehlen