Mac Pro startet nicht...gar nicht !

Dieses Thema im Forum "Hardware" wurde erstellt von tomtom_go, 5. Mai 2011.

  1. tomtom_go

    tomtom_go New Member

    Mac Pro startet nicht...gar nicht !

    Hallo zusammen,

    mein lieber Mac Pro (2008) startet nicht und zwar gar nicht! Katastrophe.....

    Wollte ihn gestern wie gewohnt aus dem Ruhezustand aufwecken und...es fuhr nur endlos der Lüfter hoch und der Monitor bleb dunkel.
    Nach 3-4 Neustarts ging es dann wieder.

    Habe nichts weiter unternommen.

    Heute:
    gleiche Prozedur, aber er will nicht mehr.
    Nach drücken der Starttaste am Rechner blinkt die helle LED über dem Startbutton unterbrochen und der Lüfter fährt ununterbrochen hoch.

    Hat jemand eine Idee ???

    danke.
     
  2. MacS

    MacS Active Member

    Ja, in solchen Fällen immer ein Reset des SMC-Controllers machen! Wie das für deine Baureihe geht, findest du auf den Apple-Support-Seiten.
     
  3. MACaerer

    MACaerer Active Member

    Genau, und falls das nichts bringt könnte es auch eine leere Pufferbatterie für das PRAM sein. Nach dem Austausch der Batterie muss der PRAM gelöscht und der SMC erneut zurückgesetzt werden.

    MACaerer
     
  4. tomtom_go

    tomtom_go New Member

    arbeitsspeicher aus- und wieder eingesteckt und das Problem ist behoben.
    Hoffentlich langfristig.

    Hab vorher das mit dem smc_rst durchgeführt, half aber nichts.

    danke.
     
  5. MACaerer

    MACaerer Active Member

    Falls das Problem wieder auftritt: Man kann an der Blinkfrequenz der Status-LED oberhalb des Einschaltknopfes erkennen, ob ein Speicher-Problem vorliegt.

    Ein kurzes Blinken, gefolgt von einer längeren Pause: Kein RAM-Speicher installiert.
    Dreimal kurz Blinken gefolgt von einer längeren Pause: RAM defekt.

    Das müsste auch so im Handbuch stehen.

    MACaerer
     

Diese Seite empfehlen