Mac spinnt nach rEFI Installation

Dieses Thema im Forum "Software" wurde erstellt von geforcer, 2. Juni 2011.

  1. geforcer

    geforcer New Member

    Hallo Leute,

    Erst mal muss ich sagen das ich ein Mac neuling bin.
    Habe seit 2 Monaten einen gebrauchten IMac core2duo 2.16 ghz.

    Bis jetzt lief alles einwandfrei. Bis ich rEFI installiert habe...
    Jetzt startet mein Mac OS nicht mehr...
    Ich schreibe mal auf was ich alles gemacht habe.

    1. Ich habe mit Bootcamp eine Partition erstellt...
    2. Ich habe mit unetbootin eine (32 bit) Linux distribtion installiert.
    3. Ich habe rEFI auf den imac installiert.
    4. Linux über rEFI boot manager gestartet ein bisschen rumgeguckt und Mac wieder runtergefahren.
    5. Am nächsten Tag MacOS leopard wieder gestartet. Lief auch ca. 10 minuten einwandfrei.
    Dann passierte es... Von oben nach unten baute sich plötzlich ein bunter Bildschirm auf ( mehrere Bunte horizontale leicht gebogene streifen über den ganzen Bildschirm. (schwer zu erklären))
    Und die Meldung erschien das ich mein Computer ausschalten soll über die Power taste.
    Das habe ich auch getan. Aber beim einschalten wieder genau das selbe. Diese bunten Striche und Apfel Logo dahinter erscheint. (normalerweise sollte ja der rEFI erscheinen.)
    Wartet man ein bisschen wird dann der Komplette Bildschirm Blau.

    - über alt Taste kann ich noch Linux starten (auch mit Grafikfehler)
    - hardware test ohne Probleme
    - pram und vram reset keine wirkung
    - single und verbose mode geht solange nur Text zu sehen ist.
    - Setup von CD stürzt ab beim Booten mit den selben effekt wie oben beschrieben.

    Kann es sein das es doch ein Hardware defekt ist? Obwohl der Hardware test nichts meldet?

    Oder kann es sein das ich mein EFI zerschossen habe und die Grafikkarte nicht mehr richtig initialisiert wird?

    Bin Ratlos hoffe ihr könnt mir helfen :)

    Lg Dennis

    P.s. Kann Bilder erst heut nacht hochladen wenn ich wieder zuhause bin.
     
  2. MACaerer

    MACaerer Active Member

    Mit rEFI meinst du sicher das rEFIt-Projekt. Ich habe mit diesem Projekt keine Erfahrung, aber dass das Firmware-Interface zerschossen wurde kann ich mir kaum vorstellen. Wenn doch schaut es schlecht aus für deinen Mac. Was ich gefunden habe um das EFI eventuell wiederherzustellen wäre DAS .

    btw.
    Die Suche hat mich übrigens auch 10s meines Lebens gekostet. Aber ich trags mit Fassung. :rolleyes:

    MACaerer
     
  3. geforcer

    geforcer New Member

    danke für die Seite! Werds heute abend mal ausprobieren.

    Muss mir wohl beim googeln entgangen sein.

    Habe auch von apple eine "efi recovery cd" gefunden. Muss sie nur irgendwie auf cd bekommen. Über Windows die zu brennen klappt anscheinend nicht. Bzw nimmt mein MAC nicht an.

    Der Verdacht wird immer stärker das wohl doch entweder die Graka oder das Logicboard defekt ist. Aber die Hoffnung stirbt zuletzt... (Finanzieller Totalschaden)

    Ich nehms auch mit Fassung, wollt aber auch mal ein dummen Spruch ablassen
    :p
     

Diese Seite empfehlen