Mac startet erst beim 2. bis 4. mal

Dieses Thema im Forum "Hardware" wurde erstellt von Logos, 22. April 2009.

  1. Logos

    Logos New Member

    Hallo,

    habe schon erdenklich viel ausprobiert um den Fehler aufzufinden: z.B.
    Hardwaretest gemacht, Betriebssystem neu installiert (FP vorher gelöscht),
    alle externen FP abgeschaltet, alle USB hubs, alle FP auf fehlerhaftigkeit überprüft.
    alles o.k.
    nur
    es hat bisher nichts geholfen.
    Ich muß immer wieder von neuem den Mac mehrmals starten ehe er hochläuft.
    Manchmal startet er beim ersten mal, machmal muß ich die Alt Tast gedrückt halten, dass ich das Laufwerk auswählen und starten kann. Manchmal geht auch das nicht und dann muß ich wieder solange starten bis er sich bequemt hoch zu laufen.

    wer hat so etwas schon mal gehabt.

    Übrigens: wenn Mac mal gestartet ist, dann arbeitet er auch einwandfrei
    übrigens: wenn ich ihn den Ruhezustand versetze, dann laufen etwas später die Lüfter hoch und ich muß ihn ausschalten.


    für Anregungen besten dank
     
  2. Singer

    Singer Active Member

    Um was für einen Mac handelt es sich denn genau, bzw. wie alt ist er?

    Hast Du mal den P-RAM gelöscht?
     
  3. Wh1tey

    Wh1tey New Member

    Wäre auch meine erste Idee gewesen ...

    Und so funktionierts: Klick mich!
     
  4. Logos

    Logos New Member

    danke für den Tip.

    hatte vorher schon mal den PRAM resettet. Half nichts. Hatte auch die SPMU resettet: Half auch nichts.

    hatte es zuletzt auf euren Hinweis noch einmal versucht PRAM zu resetten. Das ging dann gar nicht.
    Habe den Mac G5, 2,7GHZ, 2,5GB DDR SDRAM dann mit Starten(Ein/Aus Schalter) und gedrückter Shift Taste zum laufen gebracht.

    Jetzt versuche ich die NVRAM zu resetten.


    Erst mal vielen Dank für euren Support
     
  5. MacS

    MacS Active Member

    Das ist eine Kernel-Panic, also der System-Kern stürtzt ab. Das ist äßerst selten und deutet auf ein Hardware-Problem hin!

    Hast du was am RAM geändert? Erweiterungskarte eingebaut? FW-Geräte können auch schon mal eine KP produzieren...
     
  6. Logos

    Logos New Member


    am RAM habe ich bis jetzt nichts geändert. FW Geräte, z.B. 2 externe Festplatten hatte ich schon ab.
    es ist immer noch der selbe Fehler auch nachdem PRAM und NVRAM resettet habe.

    Nachdem das erste Mal den Mac mit dem EIN/AUSSchalter in die Open Firmware gezwungen habe und mac-boot eingegeben hatte da funktionierte MAC ein paar mal ohne Mucken (Ausschalten-Einschalten ein paar mal mit Pause probiert). War schon happy. Dann sagte ich mir vielleicht ist der Fehler, daß er nicht in Ruhezustand geht behoben. Ich klickte also Ruhezustand an und sah, dass er doch nicht in den Ruhezustand ging. Ich mußte ihn zwangsauschalten (weil er halt nicht in den Ruhezustand ging hatte ich vor ein paar Tagen in den Systemeinstellungen -Energie sparen- den Ruhezustand auf NIE gesetzt.)
    Ab da wollte er wieder erst nach allerlei Tricks hochlaufen.

    Ich kann mir im Moment keinen Reim mehr darauf machen
     
  7. Singer

    Singer Active Member

  8. MACaerer

    MACaerer Active Member

    Exakt die gleichen Probleme macht mein PM G5 2 x 1,8 auch, bei ihm kommt noch dazu dass er je nach Laune nur mit einer CPU hochfährt. Was bei mir immer eine Zeitlang hilft ist abstecken aller Kabel, 10 Minuten warten und dann wieder einzuschalten, also das zurücksetzen der SMC. Wenn er dann mal läuft, dann läuft er problemlos, aber auf Dauer ist das kein Zustand. Ich habe daher die Kiste jetzt ausrangiert. Was die genaue Ursache ist, habe ich noch nicht rausgefunden. Allerdings glaube und befürchte ich, dass ein Defekt an der Mutterplatine vorliegt.

    MACaerer
     
  9. Logos

    Logos New Member


    ich habe jetzt die SytemManagementPowerUnit (Cuda/PMU) nach Anweisung resettet.

    Der fehler bleibt derselbe.

    Mehr weiß ich jetzt nicht mehr zu tun.
     

Diese Seite empfehlen