Mac startet nicht mehr!

Dieses Thema im Forum "Software" wurde erstellt von stv-g, 6. Januar 2005.

  1. stv-g

    stv-g New Member

    Moin!

    Hier startet ein Rechner (G4 blaugrau mit 9er System) nicht mehr.
    Der On-Button leuchtet, aber viel mehr passiert nicht.
    Manchmal hilft es wenn man den Netzstecker zieht und dann neu startet, jedoch friert der Mac nach wenigen Minuten oder noch währen des Startups wieder ein.
    Ein erneutes drücken des Startknopfes setzt nicht mal mehr die Festplatte in Gang und auch der Restartsound ist nicht zu hören.

    Viel mehr kann ich im Moment leider zu der Situtaion nicht sagen.

    Hat jemand einen heißen Tipp?

    Danke für die Hilfe!

    stv
     
  2. Macziege

    Macziege New Member

    Starte mal von der System-CD und berichte, was dann passiert!
     
  3. macbike

    macbike ooer eister

    Ist irgendeine Karte erst kürzlich installiert worden, die vielleicht defekt ist/nicht kompatibel? Hatte ich auch mal so. An welcher Stelle ist denn der Bootvorgang wenner hängen bleibt?
     
  4. stv-g

    stv-g New Member

    ... verdammt. Jetzt kann ich den Rechner nicht mal mehr starten. Irgendwie bootet der nicht mal mehr. Der Lüfter springt an und im inneren fängt das rote Lämpchen an zu leuchten. Mehr passiert aber leider nicht. Komischkomisch... Die Festplatte ist übrigens erst ein Jahr alt.
     
  5. stv-g

    stv-g New Member

    Vielleicht sollte ich den 'post' hier in den Bereich Hardware übersiedeln... hmm
    Jedenfalls macht die Festplatte keinen Ton mehr... Netzteil kaputt, Strom intern nicht vorhanden oder Platte kaputt? Hab keine Ahnung wie man da jetzt am besten vorgeht...

    Ach ja, es wurde keine Karte oder sonstige neue Hardware installiert.
     
  6. stv-g

    stv-g New Member

    Vielleicht sollte ich den 'post' hier in den Bereich Hardware übersiedeln... hmm
    Jedenfalls macht die Festplatte keinen Ton mehr... Netzteil kaputt, Strom intern nicht vorhanden oder Platte kaputt? Hab keine Ahnung wie man da jetzt am besten vorgeht...
     
  7. yew

    yew Active Member

    Hi
    klemme mal alle zusätzliche Hardware, die nicht benötigt wird ab. Nachträglich installierte Karten ebenfalls raus. Pufferbatterie überprüfen. Resetknopf auf dem Board drücken. Festplatte abklemmen und von System-CD versuchen zu booten. PRAM löschen schadet auch nicht (Startgong sollte mehrfach zu hören sein). Speichermodule überprüfen.
    Gruß yew
     
  8. Macziege

    Macziege New Member

    Offensichtlich hat er keine System_CD!
     
  9. Macmacfriend

    Macmacfriend Active Member

    Einen PMU-Reset könntest du noch versuchen:
    http://docs.info.apple.com/article.html?artnum=95037

    1. Disconnect the power cord and check the battery in the battery holder. The battery should read 3.3 V to 3.7 V. If the battery is bad, replace the battery, wait ten seconds, and then reset the PMU (refer to the next step). If the battery is good, go to the next step.
    2. Press the PMU reset switch once on the logic board. Do not press the PMU reset switch a second time because it could stop the PMU chip from responding.
    3. Wait ten seconds before connecting the power cord and turning the computer on. If the computer turns on, go to the next step. If the computer does not turn on, there is something else wrong with the computer.
    4. Run MacTest Pro and return the computer to the customer.

    Das Knöpfchen findest du hier: http://docs.info.apple.com/article.html?artnum=95035
     

Diese Seite empfehlen