Mac, Wlan und Spedport 700

Dieses Thema im Forum "Hardware" wurde erstellt von Momo08, 20. Februar 2008.

  1. Momo08

    Momo08 New Member

    Hallo zusammen,

    ich habe seit genau 28 Stunden ein I Book und seit genau 50 Minuten einen MAc Mini.

    Das i book soll in jedem Fall per Wlan online gehen.
    Wenn es klappt der Mini auch. Aber I Book ist wichtiger.

    Ich habe diesen Thread gelesen und befolgt:
    http://www.macwelt.de/forum/showthread.php?t=679475

    Leider komme ich noch immer nicht ins Internet.

    In meinem Routermenü steht sogar die MAC Nummer, sie weicht um eine Ziffer von der Nummer unter dem Router ab.
    Ich habe beide versucht, habe sämtliche SChreibweisen probiert- nichts.

    Sämtliche SChutzmechanismen sind abgeschaltet.

    Habt ihr eine Idee?

    Liebe Grüße, momo
     
  2. MacJoerg

    MacJoerg New Member

    Mit was, und wie, hast Du den Speedport denn eingerichtet. Wlan muss erst am Speedport konfiguriert werden. Da geht von alleine gar nichts.

    Gruß
     
  3. mac-christian

    mac-christian Active Member

    Eine MAC-Adresse, die nur in einer Ziffer abweicht? Das ist eher unwahrscheinlich.
    Du meinst vermutlich eine IP-Adresse
    So viel zur Theorie. Jetzt musst du _per Kabel_ auf den Router zugreifen, dort DHCP aktivieren und bei den Macs auch auf DHCP stellen (für Airport). Eventuell musst du den WLAN-Teil des Routers noch explizit einschalten. Dann kannst du auch noch an der Verschlüsselung "drehen" (d.h. sie aktivieren, und zwar WEP oder WPA/WPA2) und wenn du lustig bist kannst du auch noch den Netzwerknamen im Router verstecken.

    Christian
     
  4. Momo08

    Momo08 New Member

    Vielen Dank für eure Antworten.

    Wlan am Speedport einrichten? Also ich ahbe es aktiviert wenn du das meinst.

    Ja die MAC weicht tatsächlich nur um eine Ziffer ab, um die letzte nämlich. Hab da statt einer 0 eine 1

    Ich komme weder mit dem Mini noch mit dem I Book ins Netz, auch nicht über Kabel. Auf dem Book habe ich alles versucht. Auch Router IP und IP und Subnetz etc. manuell einzugeben (mach ich auch unter WIn so).

    Nichts..

    Ich bekomme die meldung wenn er versucht sich einzuwählen, PPP könnte keine Verbindung herstellen oder so.

    DHCP habe ich nun aktiviert, wie aktiviere ich das bei den Macs? Airport ist übrigens an.

    Was ist mit "repeater" und PPPoE Pass-Through" Was ist das und soll das an oder aus sein? Es ist aus bei mir.

    Bei Wlan Einstellungen sind MAC filterung und Verschlüsselung aus.

    Bei Wlan ist die fehlermeldung es sei beim anmelden an das Airport Netzwerk ein Fehler aufgetreten.

    Was ist eigentlich die richtige Schreibweise für die MAC zeichenkette? Mit oder ohne Doppelpunkten dazwischen?

    Sind meine allerersten Macs, daher bin ich da noch nicht so fit, kann bisher nur Windows Rechner einrichten.
     
  5. mac-christian

    mac-christian Active Member

    Ja, das meinte ich. Wenn das WLAN nämlich nicht sendet, kannst du lange versuchen...

    Ich weiss ja nicht, wofür man die MAC-Adresse beim Router manipulieren wollte, und auch nicht, wie du feststellen willst, dass die effektiv nicht mit dem Etikett übereinstimmt - aber sei's drum. Zum Einrichten brauchst du die IP-Adresse von Router und von den Computern, und nur wenn du eine Zugangsbeschränkung auf der Basis der MAC-Adresse einrichten willst, musst du die freigegebenen Adressen (der Computer) im Router eingeben. Auch hier ist die MAC-Adresse des Routers völlig unerheblich.

    Wenn du nicht gute Gründe für fest vergebene, manuelle IP-Adressen hast, dann würde ich das nicht machen. Manuelle Adressen verbgebe ich nur für "nicht-Computer", d.h. z.B. für Drucker, WLAN-Access Points, usw. Alle andern sollen per DHCP selber eine Adresse beziehen.

    Das sagt dir der Mac? Dann ist der Fall klar. Du darfst kein PPPoE haben, die Einwahldaten sind ja im Router und der ist für die Verbindung zuständig, niemand anderer.

    Unter dem Apfelmenü (oben links) gibts einen Punkt "Systemeinstellungen" (oder auch im Dock, das Symbol mit dem Schalter neben dem Apfel). Dort in der 3. Reihe "Netzwerk" anklicken, dann die Verbindungsart (Ethernet oder Airport) doppelklicken. Da kannst du dann bei "IPv4 konfigurieren" die Option DHCP wählen.

    Im Router oder wo?

    Christian
     
  6. Momo08

    Momo08 New Member

    Ja im Router.

    Habe ich eingestellt.
    Wenn ich mich ins Internet einwählen möchte über Air Port, dann will der bei Netzwerk was von mir wissen.
    Unter "Andere.." will der dann den Netzwerknamen, was muss denn da dann hin?
    Und muss ich die manuell eingegebenen Informationen zu IP etc. doch wieder löschen?

    zur zeit kriege ich auch die Fehlermeldung die Verbindung sei fehlgeschlagen, da die Telefonnummer nicht eingegeben wurde.
    Ich kann mich nicht erinnern meine Mac gesagt zu haben er solle das Modem nutzen.Hab hier inzwischen ein ganz schönes durcheinander bei den Einstellungen.

    Gibt es kein Tutorial für das Speedport mit Mac?
     
  7. mac-christian

    mac-christian Active Member

    Die SSID ist der Netzwerkname.

    Warum? Nein, nicht nötig. Wenn DHCP aktiviert ist, dann bezieht er die Adresse vom DHCP-Server (=Router).

    Dein Mac dar gar keine Verbindung aufmachen. Dafür ist nur und ausschliesslich der Router zuständig.

    Poste doch hier mal die Einstellungen aus der Abteilung "Netzwerk" deines Macs (für TCP/IP und PPPoE) - sie sollten so ähnlich aussehen wie meine. Bei "DNS Server" steht bei mir ein interner DNS für meine eigenen Seiten, die brauchst du nicht. Mindestens ein DNS Server muss aber im Router eingetragen sein. Natürlich musst du deine Einstellungen im Bereich "Airport", nicht bei "Ethernet (integriert), vornehmen.

    Ich denke, T-Online arbeitet mit Telefonnummern als Kennung - kann das davon kommen? Ich kenne T-Offline (zum Glück) nicht.

    Ich vermute mal, dass es eine Anleitung zum Speedport gibt. Die hast du ja bestimmt vor dir. Du musst blos der Anleitung folgen, dann gehts. Der Mac ist da nicht anders als andere Compjuter. Der Speedport ist ein Router und beim Mac musst du eine normale Netzwerkverbindung einstellen, keine Einwahldaten und nichts dergleichen.

    Christian
     

    Anhänge:

  8. Momo08

    Momo08 New Member

    Zu T-online muss ich sagen, dass ich mit Net Cologne und Arcor immer Schwierigkeiten hatte, seit ich bei T-online bin läuft es ausgezeichnet.

    Nein mein Router Handbuch habe ich nicht vor mir, denn bei Windows weiß ich was ich wie und wo eingeben muss.

    Telefonnummern als Kennung kenn ich nur von ganz früher mit den Schneckenmodems.

    Unter PPPoE waren bei mir die IP etc. eingetragen, hab sie dort jetzt gelöscht.

    Dafür steht bei TCP/IP nichts. Und dort sind auch keine Felder zum eingeben.
    Nicht in Kombination mit DHCP ich kann da nur Sachen eingeben wenn ich auf manuell schalte.

    Nach Eingabe der richtigen SSID (Klein und Großschreibung ist also zu beachten) sagt mein Mac mir ich sei verbunden.
    Im Browser kriege ich aber noch immer die Meldung "Die Verbindung ist fehlgeschlagen, da keine Telefonnummer eingegeben wurde"-online bin ich aber schonmal!

    Wie bekomme ich diese Fehlermeldung weg?

    Und was wäre jetzt noch wichtig zu sichern? Ich habe ja gerade keinerlei Sicherheitseinstellungen um erstmal irgendwie online zu gehen.
     
  9. mac-christian

    mac-christian Active Member

    Dann kann man davon ausgehen, dass der Router "richtig" konfiguriert ist? Bist du da ganz sicher? Wenn ein Gerät funktioniert, heisst das noch lange nicht, dass alles "richtig" ist - du könntest ja (versehentlich) die Routing-Funktion ausgeschaltet haben und ihn nur als Modem nutzen...?

    Im "PPPoE" bei den Systemeinstellungen darf vor allem kein Haken gesetzt sein bei "PPPoE verwenden".

    Ziemlich logisch - der Computer holt sich die Daten ja beim DHCP Server. Wenn du mein Bildchen anschaust siehst du auch, dass bei IP-Adresse, Netzmaske und Router kein Eingabefeld ist.

    Das ist doch schon mal was. Gross-/Kleinschreibung musst du aber auch bei nicht-Mac-Computern beachten...

    Das heisst, du kannst Webseiten anschauen und Mails schicken/holen?

    Bei welcher Gelegenheit meldet dir der Browser das? Kannst du da eine Regelmässigkeit feststellen? Und: Welcher Browser?

    Chrisitan
     
  10. Momo08

    Momo08 New Member

    So, ich habe mir die Zeit genommen das Mac System besser kennenzulernen damit ich weiß wovon du eigentlich sprichst.

    So habe ich verstanden, dass es auch nicht mein Browser war (Firefox) der mir die fehlermeldung brachte.
    Es sind die Mac Internen Interneteinstellungen udn es tritt nur beim ibook auf.

    Mit beiden Rechnern habe ich noch Schwierigkeiten aber weitaus weniger als noch vor zwei Wochen.

    Mac Mini

    Die Einstellungen sind wie bei dir und ich kann sowohl im Netz surfen als auch emails abrufen.....aaaber...
    Welche Ports nutzt er eigentlch dafür?

    Denn wenn ich amule laufen lasse, kann ich weder surfen noch E-MAils empfangen.
    amule läuft bei mir über die Port Weiterleitung TCP 5000 und UDP 5001

    Wenn amule läuft komme ich weder mit dem Mini nochmit dem ibook zum surfen.

    Der Mini läuft über Kabel. Er weigert sich dasWLan anzuzapfen. Zieh ich das KAbel geht er einfach nicht online.

    Ibook

    Läuft schön über Wlan und hat soweit ich das sehe die gleichen Einstellungen wie der Mini.

    Die im früheren Posting erwähnte Fehlermeldung kommt noch immer und vom MAc aus. Es macht den einduck als wolle er sich über das interne Modem verbinden. adbei lässt er gänzlich außer acht, dass ich berits online bin. (die Meldung kommt auch während ich surfe!)

    Eine Regelmäßigkeit kann ich feststellen, es kommt in etwa 10 Minütigen abständen diese Meldung, manchmal auch in 5 Minütigen.

    Auf das WLAN kann ich nicht mehr zugreifen sobald der MAc Mini amule ausführt.
     
  11. mac-christian

    mac-christian Active Member

    Nun, der Mac nutzt - wie jeder andere Computer - jene Ports, die zum entsprechenden Protokoll gehören. Eine Auswahl findest du unter anderem
    hier.

    Christian
     

Diese Seite empfehlen