MacBook bläst trotz unveränderter Nutzung häufig, Programme reagieren nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Pseudemys, 23. Februar 2008.

  1. Pseudemys

    Pseudemys Member

    System: aktuelles OS mit allen Updates
    Mac: s. Signatur, entgegen dieser aber nur 1 GB Arbeitsspeicher

    Guten Morgen,
    obwohl ich mein MacBook nicht mehr forderte als bisher, so geht sehr häufig seit 10.5.2 und der Aktualisierung auf MS Office 2008 (aber nicht unmittelbar nach der Aktualisierung beider) der Lüfter an, den ich vorher höchstens einmal im Monat zu hören bekam, und dann auch bei viel stärkerer Forderung des Books, so daß das nachvollziehbar war.
    Das System ist neuerdings auch recht schnell blockiert, der drehende farbige Ball also häufig zu sehen, was dann so weit geht, daß Programme nicht mehr reagieren - das war früher nie der Fall, also bei völlig identischem Nutzerverhalten.
    Bei diesen Auffälligkeiten nutzte ich gerade mal Safari, Word, Entourage und höchstens ein, zwei Programme mehr, z.B. Vienna oder iTunes, deren Dazuschaltung bisher auch keinerlei Probleme bereitete.

    Bei etwas über 60 °C CPU-Temperatur geht der Lüfter leise, also rasch nach einem Neustart, an, wo ich bis dahin aber witzigerweise keines der Programme nennenswert genutzt habe, bei über 70 °C, nach schon häufigeren Aktivitäten, dann laut.
    Im letzteren Falle sind aber laut Aktivitätsanzeige keine nennenswerten Aktivitäten auszumachen - die höchste ist dann kernel-task mit etwas über 20 % CPU-Auslastung, die anderen drei, vier Programme fordern die CPU wesentlich schwächer, weit unter 10 %.

    Warum wird der Rechner bei so einer geringen Auslastung neuerdings trotzdem so heiß?
    Warum sind neuerdings nach einer Weile, bei der Nutzung von drei, vier Programmen, die bisher keinerlei Probleme bereitete, diese mitunter nicht mehr ansprechbar?
    Was könnte die Ursache sein und was wäre dagegen zu tun?

    Das System wurde schon komplett neu aufgespielt, anschließend ein Combo-Update mit den weiteren Updates vorgenommen - es trat keinerlei Besserung ein.
    PRAM- und NVARM-Speicher wurden auch schon zurückgesetzt.
    Mit aktuellem TechTool Pro wurde das System geprüft, nichts wurde beanstandet.


    Gruß und Dank von der Schildkröte!
     
  2. Soemmi

    Soemmi New Member

    Ich kann dir zwar im Moment nicht wirklich weiterhelfen, aber komisch finde ich deine Aussage von der CPU Temp. von über 70°

    Also ich habe meistens 6-7 Programme laufen, darunter Fotobearbeitungsprogramme sowie ein CAD Programm. Diese fordern mein
    MBP relativ stark und die Lüfter laufen meistens, allerdings komme ich nie über Temperaturen von über 60°

    Hast du mal auf dieAauslastung deiner Rams geschaut? 1GB is halt schon an der unteren Grenze mit dem neuen OS und 4 Programmen gleichzeitig.
    Weil ich brauch immer so 900-1000MB unter Vollast.
    Wenn dass dann bei dir natürlich plötzlich anfängt über die Festplatte zu laufen, dann geht den System in die Knie. Dies wiederum würde evtl. auch die hohe CPU Temperatur erklären.

    Etwas anderes kommt mir in Moment auch nicht in den Sinn. Vor allem wenn du das ganze System schon neu aufgespielt hast.

    gruss
    soemmi
     
  3. Pseudemys

    Pseudemys Member

    @Soemmi

    Ja, das RAM-Angebot ist nicht üppig, sogar recht knapp, in der Tat.
    Daher ist eh eine Aufrüstung geplant.

    Nur: Warum plötzlich jetzt diese Erscheinungen, wo ich den Rechner nicht anders nutze?

    Vielleicht löst die Aufrüstung tatsächlich das Problem.



    Zwischenzeitlich wiederholt beobachtet:

    Es bleibt merkwürdig, daß bei einem laufenden Programm, einem Kopiervorgang, der Nutzung der Hälfte des Arbeitsspeichers (von 1 GB) die CPU sich auf 75°C erhitzt und natürlich der Lüfter angeht, wenn auch nur für kurze Zeit.

    Die Ursache wird möglicherweise, wenn ich da andere Klagen diesbezüglich lese, bei den letzten Updates zu suchen sein.
     
  4. Pseudemys

    Pseudemys Member

    Die Festplatte war defekt und wurde als Garantiefall von Gravis getauscht.

    Das beschriebene Problem besteht nun nicht mehr.
     
  5. Bono

    Bono New Member

    Ich denke das Dein Problem mit Word 2008 bzw mit der neuen Office Siute von MS zusammen hängt. Ich habe Office 2008 auf meinem oBook getestet und haben ganz ordentliche Memory Leaks festgestellt. Das Programm Word läuft ca 1 Stunde anstandslos fängt dann aber an bis zu 2 GB virtuellen Speicher zu belegen. Dann reagiert das Programm nicht mehr...meistens etwa für eine halbe Stunde....bis es wieder geht oder komplett abschmiert. Dies würde das Verhalten Deines Rechners erklären. Der Prozessor ist dann auch ensprechend ausgelastet...weiss der Geier warum. MS hat bei Office 2008 mächtig geschlampt. Ob das für Entourage auch zutrifft, weiss ich nicht; würde ich aber auch vermuten.....nutz doch Apple Mail. Ist sowieso um einiges besser und fixer als Entrourage.
    Schmeiss mal die Office Suite runter und schau ob dann die Probleme gelöst sind....
    Auch muss ich meinen Vorrednern recht geben, dass bei nem Intel Mac 1 GB Ram recht knapp bemessen sind. Deine Probleme würde ich jedoch auschließlich auf Office 2008 zuzrückführen.
     
  6. Pseudemys

    Pseudemys Member

    Bono, es ist genauso wie Du beschreibst, hundertprozentig (in anderen Foren gibt es zum Thema auch ähnliche Stellungnahmen), und man kann nur hoffen, daß dieses Problem mit einem baldigen Office-Update behoben wird.

    D.h. aber auch, daß sich inzwischen erwiesen hat, daß mein Problem mit dem Austausch der defekten Platte (deren Defekt sich zum Glück noch nicht nachteilig ausgewirkt hatte, so daß ich keinen Datenverlust zu beklagen habe) doch nicht behoben war, wie ich ursprünglich glaubte, sondern erst mit der heute vorgenommenen Speichererweiterung auf 4 GB (wobei bei meinem MacBook aber nur, aber immerhin, tatsächlich nur 3 GB genutzt werden können) auch nicht völlig beseitigt, aber die Folgen doch deutlich abgemildert sind.

    Vernünftiges Arbeiten ist somit nun wieder möglich.
     

Diese Seite empfehlen