MacBook fährt nicht mehr hoch

Dieses Thema im Forum "Software" wurde erstellt von Anami, 8. Februar 2009.

  1. Anami

    Anami New Member

    Hallo,
    nachdem mein Akku letztens einfach plötzlich alle war, bekam ich danach mein MacBook nicht mehr gebootet. Bleibt bei der blue screen hängen und geht wieder in den grauen Bildschirm mit dem apple-logo und der wheel (die allerdings eingefroren ist) über. Nach allem Probieren versuchte ich es mit der Neuinstallation (Festplatte löschen, System neu aufspielen) über die Installations-DVD. Aber selbst da trat das selbe Problem nach der Hälfte der Installation auf. Komischer Weise wurde die Installtion allerdings im abgesicherten Modus bis zum Ende durchfgeführt. Jetzt sieht es so aus, dass ich das book normal nicht gebootet bekomme, aber im abgesicherten Modus läuft es problemlos.

    Hier mal die system.log-Einträge (vom Drücken der Power-Taste bis zum Einfrieren):

    Feb 8 16:46:25 localhost kernel[0]: hi mem tramps at 0xffe00000
    Feb 8 16:46:25 localhost kernel[0]: PAE enabled
    Feb 8 16:46:25 localhost kernel[0]: standard timeslicing quantum is 10000 us
    Feb 8 16:46:25 localhost kernel[0]: vm_page_bootstrap: 509263 free pages
    Feb 8 16:46:25 localhost kernel[0]: mig_table_max_displ = 71
    Feb 8 16:46:25 localhost kernel[0]: Enabling XMM register save/restore and SSE/SSE2 opcodes
    Feb 8 16:46:25 localhost kernel[0]: 85 prelinked modules
    Feb 8 16:46:25 localhost kernel[0]: ACPI CA 20051117 [debug level=0 layer=0]
    Feb 8 16:46:25 localhost kernel[0]: AppleACPICPU: ProcessorApicId=0 LocalApicId=0 Enabled
    Feb 8 16:46:25 localhost kernel[0]: AppleACPICPU: ProcessorApicId=1 LocalApicId=1 Enabled
    Feb 8 16:46:25 localhost kernel[0]: Copyright (c) 1982, 1986, 1989, 1991, 1993
    Feb 8 16:46:25 localhost kernel[0]: The Regents of the University of California. All rights reserved.
    Feb 8 16:46:25 localhost kernel[0]: using 5194 buffer headers and 4096 cluster IO buffer headers
    Feb 8 16:46:25 localhost kernel[0]: Enabling XMM register save/restore and SSE/SSE2 opcodes
    Feb 8 16:46:25 localhost kernel[0]: IOAPIC: Version 0x20 Vectors 0:23
    Feb 8 16:46:25 localhost kernel[0]: Started CPU 01
    Feb 8 16:46:25 localhost kernel[0]: ACPI: System State [S0 S3 S4 S5] (S3)
    Feb 8 16:46:25 localhost kernel[0]: Security auditing service present
    Feb 8 16:46:25 localhost kernel[0]: BSM auditing present
    Feb 8 16:46:25 localhost kernel[0]: disabled
    Feb 8 16:46:25 localhost kernel[0]: rooting via boot-uuid from /chosen: E109FAA3-1534-419F-BA0E-C7F855268BEF
    Feb 8 16:46:25 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    Feb 8 16:46:25 localhost kernel[0]: FireWire (OHCI) Lucent ID 5811 PCI now active, GUID 0017f2fffe807140; max speed s400.
    Feb 8 16:46:25 localhost kernel[0]: CSRHIDTransitionDriver:robe:
    Feb 8 16:46:25 localhost kernel[0]: CSRHIDTransitionDriver::start before command
    Feb 8 16:46:25 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleAHCI/AppleAHCIPort@2/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/TOSHIBA MK1032GSX Media/IOGUIDPartitionScheme/Merged_Untitled@2
    Feb 8 16:46:25 localhost kernel[0]: BSD root: disk0s2, major 14, minor 2
    Feb 8 16:46:25 localhost kernel[0]: in6_ifattach: lo0 failed to attach a linklocal address.
    Feb 8 16:46:25 localhost kernel[0]: CSRHIDTransitionDriver::stop
    Feb 8 16:46:25 localhost kernel[0]: IOBluetoothHCIController::start Idle Timer Stopped
    Feb 8 16:46:25 localhost kernel[0]: Jettisoning kernel linker.
    Feb 8 16:46:25 localhost kernel[0]: Resetting IOCatalogue.
    Feb 8 16:46:25 localhost kernel[0]: Matching service count = 4
    Feb 8 16:46:25 localhost kernel[0]: Matching service count = 4
    Feb 8 16:46:25 localhost kernel[0]: Matching service count = 4
    Feb 8 16:46:25 localhost kernel[0]: Matching service count = 4
    Feb 8 16:46:25 localhost kernel[0]: Matching service count = 4
    Feb 8 16:46:25 localhost kernel[0]: AppleACPILPC:: waiting for platform plugin
    Feb 8 16:46:25 localhost kernel[0]: AppleACPILPC:: register successful
    Feb 8 16:46:25 localhost kernel[0]: Previous Shutdown Cause: 3
    Feb 8 16:46:25 localhost kernel[0]: mac 10.3 phy 6.1 radio 10.2
    Feb 8 16:46:25 localhost kernel[0]: IPv6 packet filtering initialized, default to accept, logging disabled
    Feb 8 16:46:23 localhost memberd[37]: memberd starting up
    Feb 8 16:46:24 localhost mDNSResponder-108 (Jan 14 2006 02: 59:21)[30]: starting
    Feb 8 16:46:25 localhost lookupd[41]: lookupd (version 369.5) starting - Sun Feb 8 16:46:25 2009
    Feb 8 16:46:27 localhost DirectoryService[46]: Launched version 2.1 (v353.2)
    Feb 8 16:46:27 localhost kernel[0]: yukonosx: Ethernet address 00:17:f2:30:74:f8
    Feb 8 16:46:27 localhost diskarbitrationd[36]: disk0s2 hfs 24F8A655-F8EA-3F9A-8A16-1729202D9B88 Macintosh HD /
    Feb 8 16:46:27 localhost kernel[0]: AirPort_Athr5424: Ethernet address 00:17:f2:51:d6:5c
    Feb 8 16:46:28 ***-computer configd[34]: setting hostname to "***-computer.local"
    Feb 8 16:46:29 ***-computer lookupd[55]: lookupd (version 369.5) starting - Sun Feb 8 16:46:29 2009
    Feb 8 16:46:29 ***-computer pppd[54]: pppd 2.4.2 (Apple version 233-10) started by root, uid 0
    Feb 8 16:46:30 ***-computer pppd[54]: local IP address 10.10.10.10
    Feb 8 16:46:30 ***-computer pppd[54]: remote IP address 10.100.100.100
    Feb 8 16:46:30 ***-computer launchd: Server 3173 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[55]: exited abnormally: Hangup
    Feb 8 16:46:30 ***-computer configd[34]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/enable-network
    Feb 8 16:46:30 ***-computer configd[34]: posting notification com.apple.system.config.network_change
    Feb 8 16:46:30 ***-computer lookupd[87]: lookupd (version 369.5) starting - Sun Feb 8 16:46:30 2009
    Feb 8 16:46:30 ***-computer ntpdate[91]: no servers can be used, exiting
    Feb 8 16:46:30 ***-computer configd[34]: target=enable-network: disabled
    Feb 8 16:46:32 ***-computer mDNSResponder: Adding browse domain local.
    Feb 8 16:46:33 ***-computer kernel[0]: display: Not usable
    Feb 8 16:46:33 ***-computer kernel[0]: [HCIController][setupHardware] AFH Is Supported
     
  2. DominoXML

    DominoXML New Member

    Hi,

    so eindeutig ist das Log nicht, aber die "Vorgeschichte" und der Umstand, daß der Safe-Mode geht, könnte darauf hinweisen, daß Hardware-Komponenten nicht richtig initialisiert werden. Somit bricht das System das Booten an der Stelle ab, wo ein Subsystem auf die entsprechende Komponente zugreifen will.

    Ein Teil der Hardware und Power-Management Informationen sind beim Mac "direkt auf dem Main-Board" gespeichert.

    Folgendes kannst Du zunächst durchführen:

    SMC Reset:
    http://support.apple.com/kb/HT1411?viewlocale=de_DE

    PRAM Reset:
    http://support.apple.com/kb/HT1379


    Sollte das nicht zum Erfolg führen würde ich erst mal das RAM testen.

    Solltest Du über zwei RAM-Bausteine verfügen kannst Du jeweils einen mal ausbauen und dann mit diesem starten.

    Aus welchem Grund auch immer schienen defekte Nachrüst-RAM-Bausteine recht häufig vorzukommen.

    Wenn das auch nicht weiter führt, dann bringt meist ein Hardware-Test von der System-DVD weitere Erkenntnisse.

    Gruß

    Volker
     
  3. Anami

    Anami New Member

    Hallo Volker,

    danke für deine Tipps. Allerdings hab ich bereits den SMC- und PRAM-Reset gemacht - ohne Erfolg. Hab jetzt die RAM-Bausteine auch gecheckt - nix. Harware-Test zeigte auch kein Problem.

    Dachte auch schon an eine fehlende Initialisierung einer Hardware-Komponente. Hast du eine Idee, ob es irgendwo eine Art Aufzeichnung gibt, die aussagt, an welcher Initialisierung das Book hängt? Könnte es das AirPort zB sein?

    Gruß
    A.
     
  4. DominoXML

    DominoXML New Member

    Hi,

    einmal in der Root deiner Platte und ein Mal in deinem jeweiligen Benutzerordner sind die Verzeichnisses Library/Logs enthalten.

    In diesen befinden sich bei auftretenden Fehlern entsprechende Crsh-,Panic- Hanglog-Dateien.

    Diese geben oft näheren Aufschluß was schief läuft.

    Ansonsten hilft oft das letzte Combo-Update erneut zu installieren. Hierbei wird der größte Teil des Systems neu geschrieben und die Boot-Cashes geleert.

    Wenn sich etwas Auffälliges in diesen Logs findet bitte posten.

    Gruß

    Volker
     
  5. Anami

    Anami New Member

    Hallo Volker,

    hab das letzte Combo-Update installiert. Leider ohne Erfolg. Es hängt weiterhin. Weißt du, ob ich irgendwo sowas wie eine Initialisierungs-Routine finden kann, die einem "sagt", welche Hardware Probleme bereitet? Und denkst du, dass es etwas bringen würde, die HD komplett zu löschen und das Betriebssystem "jungfräulich" aufzuspielen?
     
  6. Ghostuser

    Ghostuser Active Member

    Ob es wirklich etwas bringt, kannst du erst sagen, wenn du es wirklich probiert hast!

    Ich würde es auf jeden Fall einmal versuchen. Falls du nicht bereits ein Backup deiner wichtigen Daten hast, so würde ich erst einmal versuchen auf einer externen HD die Daten zu sichern. Danach die HD neu partitionieren (1 Partition genügt), allenfalls kannst du mit löschen auch die ganze HD mit Nullen beschreiben. Danach das System und alle Programme neu installieren.

    Wenn an der Hardware wirklich nichts defekt ist, dann müsste das eigentlich helfen wieder zu einem funktionierenden Mac zu kommen.


    Gruss GU
     
  7. DominoXML

    DominoXML New Member

    Wie Ghostuser sagt hilft eine Neuinstallation meistens.

    Welche Alternativen gibt es noch?

    Zuerst müsste ich wissen, um welche Version von OSX es sich handelt.
    Bei Tiger z.B. hilft das letzte Combo-Update nur noch bedingt, da nach diesem Security-Fixes erschienen sind, welche durch die Combo nicht überschrieben werden und zum Teil direkt Verursacher der von Dir beschriebenen Probleme sind.

    Im Forum gibt es eine Beschreibung wie man Tiger nach dem letzten Security Update auch ohne Neuinstallation wiederbelebt.

    Wenn Du mit der Analyse noch tiefer gehen willst, dann gibt es die Möglichkeit OSX in den Debug-Modus zu versetzen. Nach behebenunfg des Problems ist dieser aber dann abzuschalten, da Unmengen Protokolldaten geschrieben werden, was die Performance mächtig runter zieht.
     
  8. Anami

    Anami New Member

    Meine Tiger-Version ist (nach dem Combo-update) 10.4.10

    Lade mir gerade "xcode" runter, um das OS X in den debug-Modus zu bekommen. Den erwähnten Artikel im Forum zum security-update habe ich leider nicht gefunden.

    Gibt es eigentlich einen Unterschied zwischen dem "Löschen" des Festplatteninhaltes über die Installations-DVD und dem Formatieren der Festplatte?
     
  9. Anami

    Anami New Member

    Hab meine Festplatte jetzt komplett mit Nullen beschreiben lassen und versucht, das System neu raufzuspielen - unverändert. Vermute, dass die airport-Karte was abbekommen hat. Hat jmd ne Idee, was sone Reparatur in ca. kostet?
     

Diese Seite empfehlen