Macbook kein Ton, keine iSight

Dieses Thema im Forum "Hardware" wurde erstellt von harry68, 23. Dezember 2006.

  1. harry68

    harry68 New Member

    Habe gestern endlich mein Macbook geliefert bekommen, doch die Freude dauerte nicht lange. Nach dem Installieren stellte ich fest, daß die iSight nicht funktioniert (Photo Booth und iChat melden keine Cam vorhanden). Im Profiler kann ich auch keine iSight sehen. Dann hab ich die letzten Updates über Softwareaktualisieren installiert und gebootet - Mac startet nicht mehr. Aus und wieder eingeschaltet, Book läuft wieder, aber nach wie vor ohne CAM. Daraufhin bei Mactrade angerufen und PRAM resetet - Macbook hat sich aufgehängt und ging erst nach erneutem aus/einschalten wieder an. Dann hab ich Akku raus, Stom ab und den Einschalter für ein paar Sekunden gedrückt. Danach das Teil ca. 45 Minuten ohne Strom gelassen und wieder probiert - ohne Erfolg.

    Nun ist die iSight ja nicht unbedingt lebensnotwendig, also erst mal die anderen Anwendungen getestet, dabei festgestellt, daß gar kein Ton aus iTunes kommt, wobei das Book vorher beim booten doch immer brav getrötet hatte. Ein Blick in den Kopfhörerstecker zeigt mir ein rotes Licht. Bei eingesteckten Kopfhörer kommt Ton, ohne etwas eingesteckt zu haben hört man nichts.

    Eine Neuinstallation von OSx brachte auch keinen Erfolg. Dann habe ich etwas von Hardwaretest gelesen (Booten und D drücken). Hierbei wird nur der Bildschirm grau und es passiert gar nichts. :O

    So wie es aussieht darf ich das Teil nach den Feiertagen zurückschicken, oder gibts noch irgendwelche Tricks die ich als MB-Newbe nicht kenne?

    PS. ist ein Macbook C2D, 2Ghz, 1GB Ram, 120GB Platte
     
  2. TomPo

    TomPo Active Member

    >Dann habe ich etwas von Hardwaretest gelesen (Booten und D drücken). Hierbei wird nur der Bildschirm grau und es passiert gar nichts.

    Dazu muss aber dann auch das Installationsmedium (DVD/CD) eingelegt sein, auf dem sich der AHT befindet. Sonst dürfte nichts passieren. Booten und Tastenkombi halten allein bringt es nicht.

    >dabei festgestellt, daß gar kein Ton aus iTunes kommt,

    ich dachte immer, die Töne kommen aus den Lautsprechern :shake:
    In den Systemeinstellungen schon mal nachgesehen, ob alles korrekt eingestellt ist?
     
  3. harry68

    harry68 New Member

    @TomPo DVD hatte ich natürlich drin, auf der hatte ich ja erst kurz vorher das Readme gelesen mit dem Hinweis auf den Hardwaretest. ;)

    Was kann ich in den Systemeinstellungen sehen? Wenn ich einen Kopfhörer angeschlossen habe, kommt aus diesem Ton, wenn nicht schaltet das Macbook auf digital-out, so als wenn ich ein LWL-Kabel drin hätte. (gibts hier auch schon einen Thread zu dem Problem, die Lösung war der Austausch des Motherboards). In der Systemeinstellung wird mir genau dieses auch angezeigt. Nur sollte beim Ausstecken des Kopfhörers nicht Digitaler Ausgang sondern Analoger Ausgang erscheinen.
     
  4. MacS

    MacS Active Member

    Und warum stellst du nicht auf Line-Out um? Das verstehe ich jetzt nicht?
     

    Anhänge:

  5. harry68

    harry68 New Member

    Wäre das MB nicht defekt, wäre dies kein Problem - nur bei meinem wird Line Out leider nicht angezeigt.
     
  6. MacS

    MacS Active Member

    Nun, wenn es defekt, kann es natürlich auch nicht funkionieren... Dann musst du wohl warten, bis es repariert oder getauscht wurde.
     
  7. Florian

    Florian New Member

    Schau doch mal in Dienstprogramme/Audio-MIDI-Konfiguration nach, ob Du da die gewünschte Audio-Ausgabe einstellen kannst.

    Gruß,
    Florian
     
  8. harry68

    harry68 New Member

    Dort steht bei mir folgendes:
    Bei Standard-Output Ausgang (integriert)
    Bei System-Output Ausgang (integriert)
    Bei Audio-Output Ausgabe wird nicht unterstützt
     
  9. harry68

    harry68 New Member

    Noch ein kleiner Nachtrag, hab das Macbook jetzt mal einen Tag ausgelassen und als ich gerade gebootet habe, hat der Ausgang nicht geleuchtet. Dann habe ich mit F4/F5 die Lautstärke geändert und plötzlich ging die LED im Kopfhörerausgang wieder an. Ich hab dann den Kopfhörerstecker ein paar mal rein und wieder raus gemacht und dann blieb die Lampe aus. Nun konnte ich mir zum ersten mal anschauen, wie die Einstellungen bei einem funktionierenden Macbook auszusehen haben. Wenigsten kann ich nun ein Softwareproblem definitiv ausschließen.

    Die iSight funktioniert aber nach wie vor nicht. RMA-Nummer habe ich heute auch bekommen, somit wird morgen das Teil zurück geschickt.
     
  10. Macfan

    Macfan New Member

    Na denn:

    toi, toi, toi :nicken:
     
  11. harry68

    harry68 New Member

    Am Freitag kam mein Macbook wieder zurück. Die iSight funktioniert nun einwandfrei, aber der Ton macht nach wie vor Probleme. Als ich das Macbook ausprobiert hatte ging der Ton für ca. 5 Minuten, dann leuchtete wieder die Digital-Out Lampe. Bei nem Kumpel hatte ich dann mal ein LWL-Kabel eingesteckt und als ich es wieder rauszog war alles ok. Ich konnte 1,5 Tage lang Musik hören, bis ich gestern abend auf die Idee kam einen Kopfhörer anzuschließen - seitdem leuchtet die Lampe wieder. :meckert:
     
  12. kakue888

    kakue888 New Member

    Hallo,

    mach doch mal ein Firmwareupdate, falls Du es noch nicht getan hast.
    Danach solltest Du Deine Festplatte komplett löschen und das ganze System noch einmal installiern. Manchmal hilft das wirklich.
     
  13. harry68

    harry68 New Member

    Der Ton hatte sich nach einigen Tagen eingespielt und funktioniert nun seither. Einen Hardwaretest konnte ich aber nach wie vor nicht machen. Als es vor einiger Zeit ein neues Firmwareupdate gab, konnte dieses nicht installiert werden. Bei fast jedem Reboot hat sich die Kiste aufgehängt (da man aber einen Mac nur sehr selten booten muß, nicht ganz so schlimm)

    Nun wollte ich Leopard draufspielen und beim Setup hat sich die Kiste ganz aufgehängt. Danach konnte ich weder von CD/DVD noch von Platte booten. Dann hab ich die Platte ausgebaut und mit USB an ein anderes Macbook gehängt. Dort funktionierte die Platte aber auch nicht richtig. Daraufhin eine andere Platte an mein Macbook und Leopard konnte einwandfrei installiert werden.

    So wie es aussieht habe ich wohl von Beginn an eine schrottige Platte verbaut bekommen, wenn auch diese im Festplattenmanager keine Fehler anzeigte. Ich werde mir nun eine 250GB Platte kaufen und hoffen, damit endlich das leidige Problem los zu sein.
     

Diese Seite empfehlen