MacBook Pro 15,4": je länger desto lahmer

Dieses Thema im Forum "Hardware" wurde erstellt von vulkanos, 14. Februar 2012.

  1. vulkanos

    vulkanos New Member

    MacBook Pro 15,4" (12_2008), 2,53 GHz, 8 GB RAM, 128 GB SSD-Festplatte

    Was nützt mir all die Aufrüstung für einen schnelleren Rechner, wenn nach ca. 3. Stunden Dauerbetrieb zunehmend alles langsamer wird? Selbst das Tippen dieser Zeilen erfolgt nur mit einer gewissen Verzögerung.

    Dies macht sich besonders krass beim Scrollen bemerkbar. Zuerst dachte ich, es liegt an der Funkmaus, aber mit dem Trackpad ging es auch nicht besser.

    Das Anklicken der Fensteroberleiste, um diese zu verschieben, gelingt erst nach einigen Klickversuchen und dort auch nicht überall. Dasselbe gilt für das Zurückblättern in Firefox bzw. Safari.

    Das einzige, was am Rechner hängt, ist der USB-Empfänger für die Maus. Auch bei der Aktivitätsanzeige sind Seitenauslagerungen und Swap auf 0 Byte.

    Das Problem lässt sich nur mit einem Neustart mit 3facher PRAM-Zurücksetzung beheben. Ist das normal? Danke.

    vulkanos
     
  2. MacS

    MacS Active Member

    Der erste Blick in der Aktivitätsanzeige sollte nicht so sehr der Auslagerungsdatei gelten, sondern vielmehr die Beobachtung, welcher Thread die CPU stark belastet! Daraus könnte man die Problematik einkreisen. Hinzu ist ein Blick in die Konsole hilfreich. Wenn der Rechner so lahmt, tauchen dann Fehlereinträge in der Konsole auf?

    Das gehört zur Standard-Fehlersuche, weil aus der Ferne keine Diagnose sonst möglich ist!
     
  3. vulkanos

    vulkanos New Member

    Ich bin nicht so versiert. In Aktivitätsanalyse > CPU sehe ich zwar Threads, die um den Wert 330-350 herumpendeln, erkenne aber nicht, worauf sie sich beziehen.

    Konsole ist für mich ein Buch mit 7 Siegeln, zwar flimmert immer irgendetwas mit "error" herum, kann es aber mangels Fachkenntnisse nicht zuordnen.
     
  4. dimoe

    dimoe New Member

    Es gibt die Möglichkeit Fehlermeldungen aus der Konsole hier zu posten (aber 10-15 zeilen reichen, sonst lieber eine Text-Datei zum herunterladen anhängen.

    Dann eine paar Fragen zu Deiner SSD:
    Ist es eine von Apple (bei der Trim funktioniert)?
    Wieviel Platz hat die denn noch?
    War die schon mal ganz voll?

    Das Problem bei SSD ist, daß es immer viele freie Blöcke geben muß (ca. 1/3 soll man nicht benutzen!), da sonst immer erst Blöcke durchsucht, umgeschrieben werden müssen, um dann zu löschen und dann endlich schreiben zu können.

    näheres siehe z.B. hier
     
  5. vulkanos

    vulkanos New Member

    zu deinen Fragen:

    1. Nein, es ist eine Verbatim-SSD-FP, mit einem TRIM-Enabler von Osker Groth versehen.

    2. Die 128 GB FP hat zwei gleiche Partitionen: eine für 10.6.8, die andere für 10.7.3.

    Die Schneeleopard-Partition ist zu 50% belegt, bei LION ist es noch weniger. Während des Betriebs von SL ist Lion ausgeworfen.

    3. Nein, ganz voll war die nie.

    Den Link habe ich mir durchgelesen, verstehe aber nur sehr wenig davon. Dafür bedarf es höherer computer- und softwaretechnischer Weihen.

    Dennoch danke für deine Antwort
     
  6. vulkanos

    vulkanos New Member

    hier ist eine Reihe von Fehlermeldungen(?) des heutigen Tages.
     

    Anhänge:

  7. vulkanos

    vulkanos New Member

    Das Problem hat sich sehr elegant gelöst.

    Ich habe einfach die LION-Partition gelöscht. Es miaut nur noch der Schneelöwe. Alle anderen Softwareprobleme, die genannten und nicht genannten, haben sich in Wohlgefallen aufgelöst, wie z.B. kein Ton bei Photobooth-Videoaufnahmen, die Registrierungsaufforderung - nur - bei Numbers, Programmabstürze, wenn Dateien über die Öffen-Funktion aktiviert werden sollen usw. etc.pp ...

    Sei's drum. Da ich wegen meiner diversen PPC-Programme - ein Neukauf derer würde mich ein Vermögen kosten - nicht auf 10.7.3 umsteigen kann und will, hat sich das Thema der LION-Partition erledigt.

    Trotzdem danke für die diversen Tipps. Sie haben mir weiter geholfen.

    vulkanos
     

Diese Seite empfehlen