MacBook Pro: Akku kaputt, wie starte ich das Gerät bis der Akku wieder da ist?

Dieses Thema im Forum "Hardware" wurde erstellt von beezus15, 1. Juli 2012.

  1. beezus15

    beezus15 New Member

    Siehe Topic...

    Mir sind etwa 6kg Katze auf mein MBP A1261 gefallen. Das Gerät funktionierte noch einwandfrei, solange der Akku drin war. Der hat sich inzwischen aber in Wohlgefallen (und seine Einzelteile) aufgelöst, da er nicht ganz so belastbar ist, wie das MBP selbst.

    Ohne Akku, nur mit Netzteil lässt sich das MacBook aber nun gar nicht mehr starten - SMC-Reset brachte nix, und auch sonst keine KB-Info von Apple.

    jemand ne Idee, was ich noch damit anstellen kann?

    Gruß,
    Beatrice
     
  2. MACaerer

    MACaerer Active Member

    Neuen Akku kaufen?
    Ich bin ein bisschen irritiert, daher meine etwas dümmliche Empfehlung. Warum läuft das Book (ein MacBook Pro 17" von 2008?) nicht ohne Akku? Ohne Akku wird die CPU-Taktfrequenz etwas zurückgefahren, aber ansonsten sollte das Book genau so wie gewohnt funktionieren.

    MACaerer
     
  3. beezus15

    beezus15 New Member

    Hi,

    der neue Akku ist schon bestellt - aber halt aus Hong Kong und braucht etwa 21 Tage.

    Solange würd ich das Book gerne direkt am Strom nutzen, aber der Power-Button hat einfach keine Wirkung. Also Magsafe ans MacBook, Netzteil ans Netz, und - nichts geht. Sobald ich aus einem anderen MBP 17" den Akku einsetze startet es wieder. Da mein Freund den Akku aber in seinem eigenen MBP braucht, ist das aber halt keine Lösung...
     
  4. MACaerer

    MACaerer Active Member

    Ich habe ein MacBook Pro A1260, das ist nicht so viel älter als deines. Der Akku hat schon längst das zeitliche gesegnet, das Book funktioniert also nur noch mit Netzteil. Aber ganz egal ob der (defekte) Akku nun eingesetzt ist oder herausgenommen, dass Book funktioniert und startet problemlos. Ich fürchte bei deinem Book ist noch mehr kaputt als nur der Akku.

    MACaerer
     
  5. beezus15

    beezus15 New Member

    Tja... ich weiß jetzt, was kaputt ist. Das Netzteil - probier ich es mit dem "Output 16.5-18.5V"-85W-Netzteil, funktioniert es. Nur mit meinem "Output 16.5V"-85W-Netzteil passiert nix.
     
  6. MACaerer

    MACaerer Active Member

    Nja, dann geht es ja noch. Im Vergleich zu einem neuen Motherboard sind die Kosten für ein neues Netzteil überschaubar.

    MACaerer
     

Diese Seite empfehlen