MacBook Pro Retina 13" late 2013 friert ein trotz Update etc

Dieses Thema im Forum "Hardware" wurde erstellt von der-Jojo, 5. Mai 2014.

  1. der-Jojo

    der-Jojo New Member

    Hallo zusammen...

    Ich habe mir vor ca 2 Monaten ein neues MacBook Pro 13" mit Retina Display gekauft wo manche ja das mittlerweile bekannte Problem mit dem einfrierenden Trackpad/Tastatur haben. Ein Update dafür gab es ja auch schon was angeblich Abhilfe schaffen sollte (habe ich mehrmals versucht zu Installieren, aber leider ohne Erfolg) Und laut Apple Support bräuchte ich dieses auch nicht mehr zu Installieren, da es bei einem OSX Update in der Zwischenzeit schon geschehen ist.

    Meist passiert dies sobald ich mein USB Audio Interface und USB Hub mit Midi Controller etc anschließe. An den externen Geräten kann es eigentlich nicht liegen, da es ja bei meinem alten Mac immer funktioniert hat und dieses auch immer noch tut. Da ich das Gerät aus musikalischen Zwecken nutze wäre es äußerst dumm wenn mir dieses auf einer Veranstaltung widerfährt - weil dann war`s das mit der Musik. Zum Glück ist mir das aber nur bei mir im Studio passiert. Alleine heute ganze 4 mal.

    Vielleicht kann mir ja hier jemand weiterhelfen, weil beim Support weiß auch keiner weiter!

    Danke im voraus

    Jojo
     
  2. MacS

    MacS Active Member

    Es geht nicht klar hervor, aber es geht um das nicht funktionierende Trackpad? Die Einleitung ist zwar sehr lang, aber der Bezug zum Problem dennoch nicht deutlich.

    Oh ha, da muss ich dich enttäuschen! Das kann sehr wohl im Zusammenspiel der beteiligten USB-Geräte liegen, denn vermutlich ist das Trackpad über den gleichen USB-Host-Controller mit dem Mac (intern) verbunden, wie auch die USB-Anschlüsse am Gehäuse. Und es gibt immer wieder das Problem, dass sich USB-Geräte "nicht mögen". Daher kann es durchaus sein, dass die USB-Geräte am alten Mac laufen, am neuen Mac nicht. Wer die Schuld hat, kann man nicht sagen. Kann sein, dass du die Geräte über einem anderen USB-Hub funktionieren. Auch kann es sein, dass der Hub mit externer Stromversorgung funktioniert, ohne nicht und auch umgekehrt.

    Ich kenne das Problem. Probleme hatte ich schon mit einem HBCI-Kartenleser, der sporadisch die Tastatur lahmlegte und aktuell kann ich an meinem CinemaDisplay keine Tastatur anschließen, weil auch an dem Hub im Display immer wieder Tastatur nicht erkennt, oder beim Runterfahren der Rechner plötzlich neu startet.
     

Diese Seite empfehlen