MacbookPro schaltet sofort ganz aus, wenn batteriemodeus

Dieses Thema im Forum "Hardware" wurde erstellt von loris, 4. August 2009.

  1. loris

    loris New Member

    Hallo zusammen
    Ich habe nun seit ca. einer Woche ein gebrauchtes Macbook Pro.
    Leider hatte ich schon grosse Probleme.(mbp schaltete ein, fuhr hoch, bis apfel und windrand kam und schaltete aus, ist nun gelöst. mussten alles neu aufsetzen)

    Was aber jetzt ein Problem ist, dass das MBP im Akkumodus sofort ausschaltet.
    Nur mit Batterie kann man es nicht anschalten, es geht etwa 2sec.

    Die Batterie ist neu, im Januar gekauft und hat auch erst 50 Zyklen.

    Weiss jemand, an was das liegen kann?
    Bin für jede Hilfe dankbar!!!

    Vielleicht hilft das euch weiter:
    Einstellungen für Stromversorgung des Systems:

    Netzbetrieb:
    Ruhezustand des Systems (nach Anzahl von Minuten): 10
    Ruhezustand der Festplatte (nach Anzahl von Minuten): 10
    Ruhezustand des Monitors (nach Anzahl von Minuten): 10
    Bei Stromverlust automatisch neu starten: Nein
    Ruhezustand bei administrativen Netzwerk-Zugriffen beenden: Ja
    Zum Ruhezustand des Monitors den Monitor abdunkeln: Ja
    Batteriebetrieb:
    Ruhezustand des Systems (nach Anzahl von Minuten): 10
    Ruhezustand der Festplatte (nach Anzahl von Minuten): 10
    Ruhezustand des Monitors (nach Anzahl von Minuten): 2
    Bei Stromverlust automatisch neu starten: Nein
    Zum Ruhezustand des Monitors den Monitor abdunkeln: Ja
    Helligkeit verringern: Ja

    Batterie-Informationen:

    Batterie ist installiert: Ja
    Frühwarnung wegen geringem Ladezustands der Batterie: Nein
    Volle Ladekapazität (in mAh): 4450
    Verbleibende Kapazität (in mAh): 4338
    Stromverbrauch (in mA): -180
    Spannung (in mV): 12456
    Anzahl der Zyklen: 50

    Informationen zum Ladegerät:

    Ladegerät angeschlossen: Ja
    Batterie wird geladen: Nein

    Hardware-Konfiguration:

    USV installiert: Nein
     
  2. John L.

    John L. Active Member

    Kann es sein, dass der Akku nen Schuss hat..? Der Akku in meinem alten MBP verhielt sich auch irgendwann so - ok, da hatte er schon gute 2 Jahre auf dem Buckel und sicher mehr als 50 Ladezyklen. Wenn Du die Möglichkeit hast, mal nen anderen Akku (von nem Bekannten oder auch vom Apple Händler Deines Vertrauens) zu testen, würde das sicher Aufschluß bringen. Auf die Angaben vom System über den Akku würd ich mal nicht zuviel geben...

    Wenns mit dem anderen Akku auch nicht funktioniert, wird aller Wahrscheinlichkeit nach irgend ne Platine (frag mich bitte jetzt nicht welche genau) nen Schaden haben...

    Viel Glück,

    John L.
     
  3. MACaerer

    MACaerer Active Member

    Das ist bei meinem MBP genauso. Im Akku-Betrieb schaltet das Gerät nach einer 1/2 Stunde Laufzeit ohne Vorwarnung einfach ab. Der Akku ist erst rund 18 Monate alt und weist lt. dem Tool Coconut Battery rund 40%-Restkapazität bei nur 7 Ladezyklen auf. Die Angaben stimmen eh nur einigermaßen, wenn der Akku regelmäßig kalibriert wird. Bei deinem Gerät sieht es ziemlich eindeutig so aus, als wenn der Akku defekt wäre. Da er erst ein halbes Jahr alt ist, würde ich ihn auf Gewährleistung reklamieren.

    MACaerer
     
  4. Wh1tey

    Wh1tey New Member

    Da wird wohl eine Zelle defekt sein, und wenn die beim Verbrauch erreicht wird, schaltet sich das Gerät aus. Akku defekt -> tauschen!
     
  5. Ghostuser

    Ghostuser Active Member

    Es ist aber auch nicht auszuschliessen, dass die Schaltung zum laden des Akkus defekt ist.

    Schaltet den die Farbe der LED am Stecker des Netzgeräts auf orange wenn der Akku eingesetzt ist? Und was ist, wenn kein Akku im Mac ist? Was zeigt denn die Ladeanzeige (LED-Reihe) am Akku selber an? Was passiert bei der Anzeige des Ladezustandes im Laufe der Zeit wenn der Mac mit eingelegtem Akku am Netz betrieben wird?

    Ohne mit einem erwiesenermassen guten Akku dürfte es aber schwierig sein, eine eindeutige Diagnose zu stellen.


    Gruss GU
     
  6. Reanimator

    Reanimator New Member

    Tach!
    Warum denn immer gleich vom schlimmsten (Hardwaredefekt) ausgehen?
    Schon mal probiert, die Power Management Unit zurückzusetzen? Bzw bei Intel-Macs heißt das Teil jetzt System Management Controller.
    Meine Freundin arbeitet mit meinem alten PB G4, da war´s neulich dasselbe. Kommt unter anderem daher, das der geräteseitige Stecker net abgezogen wird, obwohl das Netzteil net in der Steckdose steckt…
    PowerManager zurückgesetzt, funzt wieder.
    Guckst du mal hier:
    http://support.apple.com/kb/HT1411?viewlocale=de_DE

    Wünsche viel Erfolg!
     

Diese Seite empfehlen