MacGiro 5 geht nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von AOlbertz, 13. März 2004.

  1. AOlbertz

    AOlbertz New Member

    Moin,

    folgendes Problem: Ich habe das Update auf MacGiro 5 installiert. Dummerweise machte dann der Meilenstein Card-Reader Probleme. Daraufhin habe ich bei med-i-bit deren Reader bestellt. Mittlerweile hat Meilenstein ein Treiber-Update ins Netz gestellt: Es geht wieder. Gestern habe ich den med-i-bit Reader bekommen. Dessen Treiber wurden ja gleich mit MacGiro installiert, also angestöpselt und ... geht nicht. Es leuchten zwar zwei rote Lämpchen, aber das Programm kommt über den Punkt "Verbindungsaufbau zu HBCI ..." nicht hinaus. Drücke ich auf Ausführung abbrechen, werden alle Konten abgebrochen (2 HBCI, 1 BTX) es geht gar nichts mehr. Dummerweise hilft es auch nichts, den neuen Reader abzuziehen und den alten wieder anzustöpseln. Gleiches Problem.

    Ich habe den Verdacht, dass sich jetzt vielleicht die beiden Treiber ins Gehege kommen. Kann das sein? Kenn jemand das Problem? Wie bekomme ich den Meilenstein-Treiber wieder runter, der Installer hat keine Option zum deinstallieren?

    Bin für Hilfe dankbar.
    Gruß
    Andreas
     
  2. petervogel

    petervogel Active Member

    kannst du denn den reader nicht auswählen? es müsste eigentlich mit beiden gehen. such halt mal nach meilenstein. müsste ja irgendwo eine datei im system sein.
    ansonsten macgiro support anrufen.
     
  3. AOlbertz

    AOlbertz New Member

    Wen beide Reader angestöpselt sind kann ich in der Tat beide auswählen. Wie ich aus den blinkenden Lämpchen interpretiere, werden sie auch angesprochen, aber danach ist Schluss. Es kommt kein Kontakt mit der Bank zustande.

    Nein, im System findet sich nichts mit Meilenstein im Namen.

    Gruß
    Andreas
     
  4. petervogel

    petervogel Active Member

    komisch, habe mal bei mir nach argos gesucht und bekomme auch nichts. aber irgendwo müssen doch dateien für die treiber der reader installiert worden sein.
     
  5. AOlbertz

    AOlbertz New Member

    Moin,

    ich habe keine Ahnung, wie die Zusammenhänge sind, aber es geht wieder. Ich verwende Airport und habe neben dem iMac noch ein Powerbook da mit dran. Das war an, aber im Ruhezustand. Jetzt habe ich es ausgemacht und siehe da, MacGiro läuft wieder.

    Offensichtlich hat die Commerzbank momentan eine Störung (erstes Konto), das Konto konnte nicht abgefragt werden, aber anschließend wurde auf die anderen weitergeschaltet — alles ganz normal.

    Ich werde das Powerbook gleich noch mal anmachen um zu sehen, ob sich das Problem reproduzieren lässt.

    Danke und Gruß
    Andreas
     
  6. AOlbertz

    AOlbertz New Member

    Moin,

    folgendes Problem: Ich habe das Update auf MacGiro 5 installiert. Dummerweise machte dann der Meilenstein Card-Reader Probleme. Daraufhin habe ich bei med-i-bit deren Reader bestellt. Mittlerweile hat Meilenstein ein Treiber-Update ins Netz gestellt: Es geht wieder. Gestern habe ich den med-i-bit Reader bekommen. Dessen Treiber wurden ja gleich mit MacGiro installiert, also angestöpselt und ... geht nicht. Es leuchten zwar zwei rote Lämpchen, aber das Programm kommt über den Punkt "Verbindungsaufbau zu HBCI ..." nicht hinaus. Drücke ich auf Ausführung abbrechen, werden alle Konten abgebrochen (2 HBCI, 1 BTX) es geht gar nichts mehr. Dummerweise hilft es auch nichts, den neuen Reader abzuziehen und den alten wieder anzustöpseln. Gleiches Problem.

    Ich habe den Verdacht, dass sich jetzt vielleicht die beiden Treiber ins Gehege kommen. Kann das sein? Kenn jemand das Problem? Wie bekomme ich den Meilenstein-Treiber wieder runter, der Installer hat keine Option zum deinstallieren?

    Bin für Hilfe dankbar.
    Gruß
    Andreas
     
  7. petervogel

    petervogel Active Member

    kannst du denn den reader nicht auswählen? es müsste eigentlich mit beiden gehen. such halt mal nach meilenstein. müsste ja irgendwo eine datei im system sein.
    ansonsten macgiro support anrufen.
     
  8. AOlbertz

    AOlbertz New Member

    Wen beide Reader angestöpselt sind kann ich in der Tat beide auswählen. Wie ich aus den blinkenden Lämpchen interpretiere, werden sie auch angesprochen, aber danach ist Schluss. Es kommt kein Kontakt mit der Bank zustande.

    Nein, im System findet sich nichts mit Meilenstein im Namen.

    Gruß
    Andreas
     
  9. petervogel

    petervogel Active Member

    komisch, habe mal bei mir nach argos gesucht und bekomme auch nichts. aber irgendwo müssen doch dateien für die treiber der reader installiert worden sein.
     
  10. AOlbertz

    AOlbertz New Member

    Moin,

    ich habe keine Ahnung, wie die Zusammenhänge sind, aber es geht wieder. Ich verwende Airport und habe neben dem iMac noch ein Powerbook da mit dran. Das war an, aber im Ruhezustand. Jetzt habe ich es ausgemacht und siehe da, MacGiro läuft wieder.

    Offensichtlich hat die Commerzbank momentan eine Störung (erstes Konto), das Konto konnte nicht abgefragt werden, aber anschließend wurde auf die anderen weitergeschaltet — alles ganz normal.

    Ich werde das Powerbook gleich noch mal anmachen um zu sehen, ob sich das Problem reproduzieren lässt.

    Danke und Gruß
    Andreas
     

Diese Seite empfehlen