MacOs 10.2.8 - Systemeinstellungen gehen verloren !!!

Dieses Thema im Forum "Software" wurde erstellt von Rolsigi, 6. Juli 2005.

  1. Rolsigi

    Rolsigi New Member

    Ich habe mit meinem iBook das Problem, dass Systemeinstellungen beim Neustart verloren gehen. Das heißt individuelle Einstellungen z. B. im Dock gehen jedesmal beim wieder neustarten verloren. Auch einige Programme kann ich - seit das Problem auftritt - nicht mehr starten. Meldungen wie "Programmfehler, Programm kan nicht gestartet werden" oder "Programm kann nicht installiert (???) werden" treten auf. Der Fehler tritt auf, seit ich für einen Canon Pixma-Drucker den Treiber installiert habe. "Erste Hilfe" innerhalb des Festplattendienstprogrammes "Zugriffsrechte reparieren" bringt keine Lösung! Wer kann mir bitte weiterhelfen?
     
  2. Pahe

    Pahe New Member

    Frage: Wozu hast du für den PIXMA einen Treiber installiert. Der wäre auch ohne Treiberinstallation gelaufen.

    Versuche einmal das Festplattendienstprogramm laufen zu lassen um eine Diagnose der Platte zu erstellen. Solche sporadischen Fehler sollten eingegrenzt werden. Ein Plattenfehler sollte schon rechtzeitig erkannt werden wenn die Folgen gering bleiben sollen.
     
  3. Macziege

    Macziege New Member

    Moin,

    willkommen im Forum! :eek:)

    Wie Pahe schon sagte, Volumen überprüfen und ggf. reparieren und Rechte überprüfen und reparieren.

    Um welches iBook handelt es sich? Stelle die Daten der Rechners und des Systems in dein Profil ein. dann kann man sich dort informieren.
     

Diese Seite empfehlen