MacOS 9.1 & QuarkXPress 4.11

Dieses Thema im Forum "Software" wurde erstellt von fipz, 22. Januar 2001.

  1. fipz

    fipz New Member

    Wer hat Erfahrung mit MacOS 9.1 und QuarkXPress 4.11. Gibt es Probleme? Inkompatibilitäten?
     
  2. MACrama

    MACrama New Member

    null problemo, jedenfalls bei mir..

    ra.ma.
     
  3. suj

    suj sammelt pixel.

    Läuft!
     
  4. Folker

    Folker New Member

    language' 3 haben. 4 müßte Italienisch sein. Vielleicht 1 kleiner Schritt in Richtung Lösung.

    Gruß, Folker
     
  5. franjo

    franjo New Member

    wenn ich xpress 4.1r1 passport german auf macos 9.1 (deutsches system, g4 450) installiere, taucht folgende meldung auf beim aufrufen des programms:
    "This version of QuarkXPress Passport cannot be run with this system language. [4]"
    ich stehe leider mittlerweile an... weiß jemand rat?
     
  6. MACrama

    MACrama New Member

    hi

    2 mögliche fehler:

    1. du hast vielleicht in den tastatureinstellungen noch eine zweite sprache aktviert....

    starte den systemassistenten und mach alles nochmal...

    2. bist du dir sicher das du die deutsche xpress version installiert hast, denn eine englische fehlermeldung im deutschen xpress?

    ra.ma.
     
  7. franjo

    franjo New Member

    danke! es war ersteres!
    ad 2) ist tatsächlich seltsam. auf der packung steht jedenfalls auf einem aufkleber "german"... die version ist aber eindeutig englisch...
    f.
     

Diese Seite empfehlen