MacOS 9.2.2 und MS Exchange 2001

Dieses Thema im Forum "Software" wurde erstellt von fipz, 30. Juli 2002.

  1. fipz

    fipz New Member

    Hi,

    ich suche Mac-User, welche mit MacOS 9.2.2 und MS Outlook 2001 arbeiten.

    Ich habe das Problem, dass ich noch das alte OpenTransport (Version 2.7.6) installieren muss, damit ich auf den Exchange Server komme. Wenn OpenTransport von MacOS 9.2.2 installiert ist, kann ich keine Verbindung zum Exchange Server aufbauen.

    Hat irgendwer Erfahrung mit diesem Problem?

    MfG
    Fipz
     
  2. RaMa

    RaMa New Member

    probiers mal mit einer ip verbindung , geht schneller....

    ra.ma.
     
  3. fipz

    fipz New Member

    Hab ich bereits versucht. Leider erfolglos.

    Funtionierts bei Dir?
     
  4. alf

    alf New Member

    Also ich kann mit System 8.6 mit Outlook 2001 arbeiten (TCP/IP). Ich habe es allerdings nicht eingestellt, und ich glaube, dass der Administrator irgendwas machen muss. Ich arbeite allerdings nicht mehr mit Outlook 2001, weil es keine html-Mails darstellen kann - und so was bekomme ich öfter und muss es auch richtig sehen. Deshalb bin ich wieder bei Outlook Express gelandet.
     
  5. fipz

    fipz New Member

    Mit 8.6 würde es auch funktionieren, wenn es irgendwo noch installiert wäre.
    Mit der OpenTransport-Version 2.7.6 von MacOS 9.1 funktionierts auch noch prächtig.
    Es gehr explizit darum, dass mit der OpenTransport-Version 2.7.9, welche MacOS 9.2.2 installiert, kein Connect auf den Exchange-Server mehr möglich ist.
     
  6. alf

    alf New Member

    Hast du mal direkt auf den Micorsoft support Seiten nachgeschaut. Vor einiger Zeit haben die auch eine Online Umfrage wegen outlook 2001 gemacht.
     
  7. RaMa

    RaMa New Member

    ja bei mir läufts in der classic unter 9.22...

    ra.ma.
     
  8. Knoedelmeista

    Knoedelmeista New Member

    Selber Hi :eek:)

    ich habs benutzt und es funktioniert, von einer grundsätzlichen Inkompatibilität gehe ich also nicht aus.

    - wenn Du ein neues Profil anlegst, kannst Du Deinen Mailboxnamen auflösen?
    - klappts wenn Du statt des Servernamens die IP Adresse des Servers angibst?
    - hast Du ein Hosts File versucht?
    - was für ein Exchange Server verwendest Du (Active Directory)?

    Schau auch mal hier:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q298781
     

Diese Seite empfehlen