MacOS9 bootet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von Irolan, 7. Oktober 2006.

  1. Irolan

    Irolan New Member

    Hilfe, ich bin mit meiner Weisheit am Ende.
    Ich habe einen G4 Quicksilver, der mir neuerdings Schwierigkeiten macht. Der Rechner hat zuvor immer einwandfrei mit MacOS9 gebootet, auch nachdem ich ein Firmwareupdate, sowie eine neue Prozessorkarte eingebaut habe. Aber auf einmal aus heiterem Himmel geht es nicht mehr.
    Beim Bootvorgang lädt er alle Systemerweiterungen, dann friert er ein. Wenn ich die Systemerweiterungen deaktiviere, friert er halt sofort ein. So wie das aussieht, geschieht das, wenn er den Finder lädt.
    Habe schon die Festplatten komplett neu formatiert und ein jungfräuliches System installiert, derselbe Effekt.
    Ich weiß nicht mehr, was ich sonst noch versuchen könnte, und leider muss ich immernoch Programme verwenden, die nur dann anständig funktionieren, wenn man sie unter MacOS9 laufen lässt (nicht Classic unter MacOSX).
     
  2. mac-christian

    mac-christian Active Member

    Hast du schon mal versucht, von der System-CD zu starten? System-CD einlegen, Taste C gedrückt halten und einschalten. Taste C erst loslassen, wenn der Startvorgang weit genug fortgeschritten ist und du siehst dass er wirklich von der CD startet.

    Christian.
     
  3. ghostgerd

    ghostgerd New Member

    Was für eine prozessorkarte haste denn drinnen ?
    hat die neue karte einen lüfter ?
    was für ein hersteller ?

    ich habe sonnet 1,4ghz
    da hatte ich anfangs auch probleme weil die mehr strom beim einschaltenvorgang braucht
    Viele leute, so hab ich es damals mitbekommen hatten so en halbes jahr nach kauf der alten prozessorkarte (Sonnet) probleme mit

    mach mal nähere angaben

    CU
     
  4. Irolan

    Irolan New Member

    Mac-christian, das war das Erste, was ich versucht habe. Derselbe Effekt, Freeze-up, sobald alle Systemerweiterungen geladen sind. Auch von einer externen Platte aus booten bringt nix.

    Ghostgerd, drin ist ein 1.8 Ghz Sonnet Upgrade (ursprünglich 700 Mhz), inklusive Firmwareupdate, und einer nachgerüsteten ATI-Graphikkarte, hat bisher aber auch mit MacOS9 einwandfrei funktioniert, soll heißen, ich habe schon mit MacOS9 gebootet, NACHDEM das Upgrade installiert wurde. Seither keine weiteren Hardware-Updates. Dass die Geschichte mit MacOS9, das nicht mehr startet an dem höheren Stromverbrauch liegt, das ist Unsinn, das hat mit dem System ja nichts zu tun. Er startet ja, dann lädt er alle Systemerweiterungen, und dann, wenn er den Finder lädt, friert er ein.

    Als zusätzliche Info, MacOSX bootet anstandslos, Classic unter MacOSX geht auch einwandfrei.
     
  5. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Ich hatte auch mal meinen Mac (Gravis Clone) mit einer Prozessorkarte ausgerüstet, der ist gelegentlich im laufenden Betrieb stehengeblieben (MacOS 9), solange die Taktrate (MHz) der Prozessorkarte zu hoch eingestellt war.
    Ich konnte also die 400MHz-Karte sinnvollerweise nur bis zu 275 MHz nutzen.
    (Nach jedem OS-Update konnte ich die Taktrate erfolgreich ein wenig erhöhen).

    Setze also die Prozessorgeschwindigkeit schrittweise herunter und beobachte, ab welcher dein Mac sich nicht mehr aufhängt.
     
  6. Irolan

    Irolan New Member

    Geht nicht, die Geschwindigkeit der Karte ist nicht einstellbar. Sie ist fest bei 1,8GHz. Außerdem bleibt es nicht irgendwann stehen, sondern immer genau dann, wenn das System startet, und alle Systemerweiterungen geladen sind. Und ich betone nochmals, es ging bereits. Das Update habe ich vor ca. 1 Jahr eingebaut, und ich habe den Rechner seit 3 Monaten nicht mehr mit MacOS9 gebootet. Bis dahin ging das immer, auf einmal aber nicht mehr.
     
  7. mac-christian

    mac-christian Active Member

    Häng mal die Festplatte ab (Daten- oder Stromkabel abziehen). Kannst du dann von der CD starten? Dann wär die Platte vermutlich i.E. (= im Eimer). Du kannst dann noch versuchen, sie in ein ext. Gehäuse einzubauen und erst nach dem Systemstart einschalten, und dann neu formatieren; vielleicht geht sie dann wieder.

    Christian.
     
  8. Irolan

    Irolan New Member

    An eine kaputte Festplatte hab ich auch schon gedacht. Aber der Rechner hat zwei interne Festplatten, und ich kann von beiden nicht starten. Es ist fast so, als hätte der Rechner ein internes Verfallsdatum, ab dem sich MacOS9 einfach nicht mehr booten lässt. Aber das ist natürlich Blödsinn.
    Gut, ich werd mal beide HDs abtrennen und dann versuchen, von der CD zu starten. Aber ich glaube nicht wirklich, dass das was bringt.
     
  9. mac-christian

    mac-christian Active Member

    Kann es sein, dass mit der Jumperung der beiden Platten etwas nicht stimmt?

    Christian.
     
  10. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Das kenne ich auch. Nutzt man mal wieder eine Funktion, die schon mal funktioniert hat, funktioniert sie nicht mehr... :cry:
     
  11. Irolan

    Irolan New Member

    Mac-christian, an der Jumperung habe ich nichts verändert. Und ich glaube nicht, dass die sich von selber verändert.

    Apple IIGS User, ja, das stimmt, es ist verrückt.
     

Diese Seite empfehlen