MacPro 1.1 (2006) Tod?

Dieses Thema im Forum "Hardware" wurde erstellt von Chutulu, 7. Juni 2012.

  1. Chutulu

    Chutulu New Member

    Hallo

    Mein MacPro 1.1 von 2006 startet gar nicht mehr. Beim starten bleibt das System beim Apfel mit dem herumflitzendem Dings hängen. Wenn ich ihn dann ausschalte und nochmal anmache, bleibt der Bildschirm schwarz. Habe die Grafikkarte ausgetauscht weil ich das schon mal hatte dass ne kaputte Graka Probleme gemacht hat.

    Versuche grad mit ner anderen Festplatte zu starten, wenn das klonen vom System mal fertig wird.

    Falls das auch scheitern sollte habe ich keine Ahnung was es sonst sein könnte. Hardware Test wird wohl nicht gehen da ich gar nix mit dem Mac machen kann.

    Hat vielleicht einer von Euch eine Idee was ich noch machen könnte?

    Danke

    Mfg Chutulu
     
  2. yew

    yew Active Member

    Hi

    >> Beim starten bleibt das System beim Apfel mit dem herumflitzendem Dings hängen <<

    .... was meinst du damit??


    Ich würde erst zwei Sachen versuchen:

    • PRAM (Parameter RAM) zurücksetzen: Apfel- / Wahltaste / P / R beim Start gleichzeitig drücken und
    gedrückt halten und bis zu 5 mal den Startgong ertönen lassen

    • im Single-User-Modus starten: Apfeltaste / S gedrückt halten, bis schwarzer Hintergrund mit weißer Schrift erscheint und dann eingeben: fsck -fy (da aber zu diesem Start-Zeitpunkt das amerikanische Tastaturlayout gültig ist, musst du fsck ßfz eingeben) und mit der Enter-Taste bestätigen. Wenn die Überprüfung abgeschlossen ist und das Volume ok ist, einfach exit oder reboot eingeben und der Rechner startet weiter)

    Gruß yew
     
  3. Chutulu

    Chutulu New Member

    Hi

    Pram habe ich schon reset gemacht, genau so wenig Erfolg wie mit einer anderen Festplatte starten, wodurch sich der single user boot erübrigt. Grafikkarte ist es auch nicht, die läuft wunderbar in einem anderen MacPro. Batterie gewechselt und den RAM ausgebaut und wieder zurück.

    Hatte mal bei nem Versuch das Glück dass die Maschine über das Startbild bis zum Loginscreen kam, das sah aber alles ganz komisch aus und blieb halt da hängen.

    Glaube das Motherboard hat ne Macke. Mein Bruder (ist sein Mac) hat mir berichtet dass mal ein Lichtbogen aus dem USBport an seiner Tastatur kam. Hat den Port gegrillt und wohl auch das Motherboard.

    Muss er sich wohl nen neuen kaufen.

    Trotzdem danke für die Antwort

    Mfg Chutulu
     
  4. MacS

    MacS Active Member

    Schon mal von einer anderen Platte oder von DVD gestartet? Am besten gleich auch mal mit dem Apple Hardware Test, ist auch einer der beiden zum Rechner gehörenden DVDs.

    Ich glaube so schnell nicht an einen Defekt vom Mainboard...
     
  5. yew

    yew Active Member

    Hi

    hast du auch schon das Board resettet?
    .... also den kleinen Taster auf der Hauptplatine gedrückt?

    ... und wenn du schon einen anderen Mac zur Verfügung hast, den "defekten" Mac im Target-Modus starten und dann versuchen, das letzte Combo-Update aufzuspielen.

    Gruß yew
     
  6. Ghostuser

    Ghostuser Active Member

    Hab selber keinen Mac Pro. Aber könnte es sein, dass da eine Stützbatterie vorhanden ist, die nicht mehr die nötige Ladung hat?

    (Ich weiss nur, dass das teilweise sehr unschöne Fehlerbilder ergibt.)


    Gruss GU
     
  7. MacS

    MacS Active Member

    Du meinst einen Reset des SMC (früher mal SMU bzw. PMU)? AFAIK wird der SMC durch Ausschalten und ziehen des Netzsteckers eingeleitet, aber besser mal genau lesen: http://support.apple.com/kb/HT3964?viewlocale=de_DE
     
  8. yew

    yew Active Member

    @MacS

    Hi

    dann hat der MacPro gar keinen Taster mehr auf dem Board und das Resetten wird jetzt durch das Ziehen des Netzsteckers erreicht?

    Gruß yew
     
  9. MacS

    MacS Active Member

    So ist es. Auch haben längst nicht alle G4 und G5 Macs einen Taster auf dem Mainboard!
     

Diese Seite empfehlen