Macromedia Progs starten nicht

Dieses Thema im Forum "Software" wurde erstellt von Mäkki, 3. Januar 2005.

  1. Mäkki

    Mäkki New Member

    Also, es sind installiert und laufen:
    Flash MX 2004 Pro
    Freehand MX

    Es lassen sich installieren:
    Dreamweaver MX 2004
    Fireworks MX 2004
    Freehand MX 2004

    Aber keins der Progs läuft (-> starten nicht, manchmal mit Meldung "... wurde unerwartet beendet", in der Regel passiert aber rein gar nix).

    Das ganze betrifft sowohl die deutschen Demo-Downloads als auch die englischen von Studio MX 2004 CD.

    Jemand eine Ahnung? Vielleicht fehlende Schriften?
     
  2. kawi

    kawi Revolution 666

    defekte Preferences?
    Im zweifelsfall die Preferences löschen
     
  3. mikrokokkus

    mikrokokkus New Member

    "Vielleicht fehlende Schriften?"

    War bei mir bisher IMMER der Grund.
     
  4. oli2000

    oli2000 Rest-Optimist

    FreeHand MX ist die letzte Version, FreeHand MX 2004 gibts noch nicht.

    Hast du die Programme mit der gleichen Seriennummer schon auf anderen Rechnern laufen gelassen und bei MM aktiviert? Es sind je Seriennummer nur 2 Rechner möglich. Will man sie auf einem dritten laufen lassen, muss man einen Rechner bei MM abmelden.

    PS: Achso, überlesen. Es sind ja nur die Demos. Die müssten aber funktionieren, zumindest 30 Tage lang.
     
  5. Mäkki

    Mäkki New Member

    Auf'm G4 MDD geht's - auf dem G5 nicht.
    ???
     
  6. Mäkki

    Mäkki New Member

    Ich komm ja eben nicht bis zur Eingabe der Seriennummer.
    10 Startversuche -> Konsole =
    Authentication Service: Started
    Authentication Service: Started
    Authentication Service: Started
    Authentication Service: Started
    Authentication Service: Started
    Authentication Service: Started
    Authentication Service: Started
    Authentication Service: Started
    Authentication Service: Started
    Authentication Service: Started
     
  7. thor2

    thor2 New Member

    Moin Mäkki,

    Tip: lösch mal alle Dateien Namens:

    "Macrovision" - lösch alle Preferences von Macromedia

    installier neu, dann solls wieder laufen.

    Thor
     
  8. Mäkki

    Mäkki New Member

    Danke, thor2, so hat's funktioniert.
     

Diese Seite empfehlen