1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

MacSatellite-Fehler "Cant Connect"

Dieses Thema im Forum "Software" wurde erstellt von typneun, 12. November 2001.

  1. typneun

    typneun New Member

    mein macsatellite meldet beim connecten jedesmal "cant connect. wrong version. please update via auto-update." toll, aber der auto-updater findet keine neuere version, und danach tut sich nur dieselbe fehlermeldung auf.

    auf audiogalaxy findet sich eh kein mac-paket...

    was nun, ohne fortune...
     
  2. tasker

    tasker New Member

  3. DonRene

    DonRene New Member

    aja, wenns wieder funzt dann mit werbung, klasse .-(
     
  4. typneun

    typneun New Member

    ahaaaa..... und ich dachte, das was auf den cds von diversen mac-zeitschriften drauf ist, ist 1. einigermaßen noch in der helleren grauzone von mp3, und 2. aktuell und funzt.... na dann: hör ich halt meine cds daheim zum 2548ten mal....

    danke für die antwort.
     
  5. tasker

    tasker New Member

    Versuch es doch mit Limewire. Das Angebot ist zwar nicht so prall, wie damals bei Audiogalaxy, ber man findet da so ziemlich alles, wenn man lange genug sucht.

    tasker
     
  6. typneun

    typneun New Member

    mein macsatellite meldet beim connecten jedesmal "cant connect. wrong version. please update via auto-update." toll, aber der auto-updater findet keine neuere version, und danach tut sich nur dieselbe fehlermeldung auf.

    auf audiogalaxy findet sich eh kein mac-paket...

    was nun, ohne fortune...
     
  7. tasker

    tasker New Member

  8. DonRene

    DonRene New Member

    aja, wenns wieder funzt dann mit werbung, klasse .-(
     
  9. typneun

    typneun New Member

    ahaaaa..... und ich dachte, das was auf den cds von diversen mac-zeitschriften drauf ist, ist 1. einigermaßen noch in der helleren grauzone von mp3, und 2. aktuell und funzt.... na dann: hör ich halt meine cds daheim zum 2548ten mal....

    danke für die antwort.
     
  10. tasker

    tasker New Member

    Versuch es doch mit Limewire. Das Angebot ist zwar nicht so prall, wie damals bei Audiogalaxy, ber man findet da so ziemlich alles, wenn man lange genug sucht.

    tasker
     

Diese Seite empfehlen