macwelt 2008 rot

Dieses Thema im Forum "Macwelt" wurde erstellt von dimoe, 16. April 2011.

  1. dimoe

    dimoe New Member

    warum bietet Ihr die (bessere) Alternative noch an, wenn man bei jedem Thread wieder den roten Mist sieht?
    Bis vor ein paar Tagen brauchte ich mich da nicht drum kümmern, da galt die Einstellung für alle Seiten!
     
  2. Peter Mueller

    Peter Mueller Administrator Mitarbeiter

    Kann ich leider nicht reproduzieren, die Einstellung gilt weiterhin für alle Seiten.
     
  3. mex

    mex New Member

    Bei mir das Gleiche seit meiner Rueckkehr aus dem Urlaub am 8.4.11. Zitat aus meiner Nachricht an Macwelt: "seit 2008 hat die Umstellung des Webseitenlayouts auf "Alternativ 1"
    > im Forum links unten einwandfrei global fuers gesamte Forum
    > funktioniert. Seit meiner Rueckkehr aus meinem Urlaub am 8.4. ist
    > dies leider nicht mehr der Fall: Ich muss jeden Tag und in allen
    > Rubriken (Interessanterweise aber nicht in der Forumsrubrik "iPhone-
    > Welt"! Da funktioniert die globale Einstellung seit 2008 immer noch)
    > auf jeder Seite usw. dies neu einstellen, was ausgesprochen laesstig
    > ist und extra Zeit kostet.
    >
    > Ich koennte mich ja mit der Variante "rot" abfinden, aber dann
    > funktioniert bei den Links die Markierung (andersfarbige
    > Darstellung) bereits besuchter Themen nicht (wie uebrigens auch
    > generell auf der Webseite z.B. bei News - aber da kann man sich
    > angesichts der geringeren Zahl noch einigermassen merken, wo man schon war).
    >
    > Die aergerliche neue Situation gilt sowohl fuer Safari als auch bei
    > Camino und Firefox.
    >
    > Ich bitte um Rueckkehr zum alten Stand oder um einen Hinweis, wo ich
    > da ggf. jetzt bei mir etwas aendern muss.
    > Schoen waere auch, wenn man bei den Links in roter Schrift z.B. auf
    > der Newsseite einen Farb-Wechsel fuer besuchte Seiten einfuehren
    > koennte. Man kann zwar z.B. bei Camino in den Einstellungen auf
    > "eigene Webseiten- und Link-Farbe", aber das zerstoert die Webseite
    > (z.B. verschwindet dann der grosse Macweltbalken am Anfang der
    > Seite), was auch nicht erfreulich ist."

    Herr Mueller hat netter weise reagiert - im Prinzip gleiche Antwort wie hier im Forum. Ich habe noch Cookies und Cache geloescht - bringt aber keine Besserung. Auch bei Safari alles wie oben beschrieben (z.B. auch, dass bei iPhone-Welt-Forum noch alles wie vorm Urlaub Mitte Maerz funktioniert).

    Da ich mein MBP (Late 2007; mit 10.6.6) vorm Urlaub wie immer mittels DeepSleep ausgeschaltet hatte und im Urlaub niemand d'ran war, kann sich ja eigentlich nur bei Macwelt etwas geaendert haben.

    Viele Gruesse, mex
     
  4. Peter Mueller

    Peter Mueller Administrator Mitarbeiter

    Wir haben zumindest nicht bewusst Einstellungen geändert. Ich werde das überprüfen lassen, kann aber leider nur wiederholen, dass ich das Problem nicht reproduzieren kann: Einmal das Theme umgestellt, bleibt es auch dabei...
     
  5. dimoe

    dimoe New Member

    Zur Zeit bleibt es wieder "alternativ" mit schwarzer Schrift, auch beim Wechsel der Rubrik.

    Keine Ahnung, was da los war
     
  6. TomPo

    TomPo Active Member

    Genau so ist es. Bei mir das gleiche, keine Probleme auch beim Rubrikenwechsel.
     
  7. dimoe

    dimoe New Member

    kurzer Zwischenstand:
    Windows-Rechner mit Seamonkey: alles ok

    MacMini (10.6.6) mit Safari: alles ok

    Macbook (10.6.6) mit Safari: alles rot, bei jedem Beitrag wieder!
     
  8. mex

    mex New Member

    Bei mir alles weiter so wie oben beschrieben. Rechner ausschalten, von externer Platte mit 10.5.8 booten (seit Anfang Maerz nicht mehr benutzt) - der Rot-Fehler bleibt. MBP late 2007 mit 10.6.7.
    mex
     
  9. mex

    mex New Member

    Auch zu Hause am PM G4 1,25 MDD mit 10.5.8 ist die Umstellung auf Alternativ 1 verloren gegangen und laesst sich nicht wieder dauerhaft einstellen - immer nur fuer die laufende Website (Safari und Firefox getestet).
     
    Zuletzt bearbeitet: 3. Mai 2011
  10. Peter Mueller

    Peter Mueller Administrator Mitarbeiter

    Das könnte des Rätsels Lösung sein: Stellt man das Stylesheet in den Nutzereinstellungen um, dann bleibt diese Einstellung auch bestehen. Verwendet man den Umschalter links unten, wird ein Cookie gesetzt, das wohl nicht bei jedem ankommt. Grund könnte das Caching-Verhaltens des Servers sein, unsere Technik sucht hierfür eine Lösung.
     
  11. mex

    mex New Member

    Seit heute funktioniert die Alternativ-1-Variante wieder (jedenfalls hier am MBP)! Das einzige, was meinerseits passiert ist (aber nicht das erste Mal, seitdem nur noch Rot ging): Gestern war ich nicht am Rechner, er in DeepSleep, muss sich aber trotzdem eingeschaltet haben, denn heute Morgen war der Akku leer.

    Jedenfalls, wenn MacWelt am Wiederfunktionieren von Alternativ 1 "schuld" ist: Vielen Dank, dass die komfortablere Variante wieder funktioniert!

    mex
     
  12. Singer

    Singer Active Member

    Bei mir, 10.6.7, Safari 5.0.4, funktioniert auch endlich die „Alternative 1 “ wieder - Gottseidank! Meine Netzhaut kann sich nun regenerieren!

    (-;
     
  13. dimoe

    dimoe New Member

    ich war jetzt länger nicht mit dem Macbook pro im Macwelt-Forum

    Aber heute konnte ich es auch damit von rot auf schwarz stellen und es blieb beim Seiten-Wechsel schwarz!
    Danke
     

Diese Seite empfehlen