Magicolor 3100 Minolta druckt schlecht

Dieses Thema im Forum "Hardware" wurde erstellt von ottoerich, 1. September 2009.

  1. ottoerich

    ottoerich New Member

    beim Druck erscheinen am rechten Rand vertikal verlaufende Streifen in Blau, jeder Streifen etwa wenige Millimeter bis zu 1 Zentimeter lang auf einer Fläche von etwa 1 cm in der Breite. ich habe einen Scan als Musterseite im Anhang abgebildet.

    Ist das ein Problem der Softwareeinstellung oder muss ich ein Verschleissteil wechseln?
     

    Anhänge:

    • $test.jpg
      Dateigröße:
      35,9 KB
      Aufrufe:
      82
  2. mac-christian

    mac-christian Active Member

    Das sieht aus wie irgendwelche Tonerreste, die da irgendwo im Drucker rum"fliegen" und jetzt halt mit eingebrannt werden - oder aber die Drucktrommel hat einen Schaden (was aber eher weniger wahrscheinlich ist). Ich kenne den Aufbau des Magicolor zu wenig um dir genaue Anleitungen zu geben wie auseinandernehmen undputzen, aber Tonerkartuschen raus und mit einem Staubsauger versuchen die Tonerreste wegzubekommen wäre meine Lösung.

    Viel Erfolg, Christian
     
  3. ottoerich

    ottoerich New Member

    Danke, Christian, werde ich einmal probieren - ein Techniker wollte mir gleich ein neues Gerät verkaufen bzw. Reparatur für Euro + + 500.
     
  4. MacS

    MacS Active Member

    Aber Vorsicht mit dem Staubsauger. Die Tonerpartikel sind so klein und damit lungengängig! Es gibt Staubsaugerbeutel, die auch Feinstaub bis zu einer gewissen Staubkrongröße zurückhalten. Mit normalen Staubbeutel verteils du den Staub im Wohnung bzw. Bürö!!! Vielleicht besser damit in Freue gehen!

    Gebe mac-christian Recht, der Drücker muss gereinigt werden, weil der Tonerreste wahrscheinlich auf den Transferwalzen ábgesetzt hat. Es kann aber auch am Toner selbst liegen. Habe früher mal die Erfahrung gemacht. dass überalterter Toner das ganze Druckwerk mit Toner versaut hatte!
     
  5. ottoerich

    ottoerich New Member

    gereinigt habe ich das Gerät, leider ohne Erfolg. Jetzt habe ich den Hinweise bekommen, die "Fixiereinheit" sei defekt?!

    Bei Minolta Hamburg angerufen, dort wurde ich abgekanzelt: "Den Service für das Gerät machen wir nicht!". Fragen und Beschreibung des Problems wurden schlicht ignoriert.

    Eine Frage nach einem Vertragshändler hier in Hamburg wurde beantwortet: "Da müssen Sie mal ins Internet schauen!".

    Vielen Dank Minolta. Vielleicht machen es andere nicht anders, aber mit mir Minolta kein weiteres mal.

    "Fixiereinheit"?! Wie ist eure Meinung. Auf Verdacht tauschen? Kann man das als Laie?
     
  6. MacS

    MacS Active Member

    Was sagt das Handbuch?!
     
  7. ottoerich

    ottoerich New Member

    kein Handbuch mehr vorhanden - im Netz nur eins "in english" gefunden - kannitverstan
     
  8. ottoerich

    ottoerich New Member

    die "Image-Unit" war defekt und musste ausgewechselt werden. Ein Internethändler aus Freiburg hat einen Mechaniker aus Pinneberg nach hier, Altona, beordert und der hat nach einer weiteren Säuberung diesen Fehler richtig diagnostiziert.

    Nun ist dieses Verschleissteil ausgewechselt (knapp Euro 300) und die Ausdrucke sind wieder sauber.
     

Diese Seite empfehlen