MagicScan 4.5/USB Overdrive inkompatibel

Dieses Thema im Forum "Software" wurde erstellt von merowarch, 10. November 2005.

  1. merowarch

    merowarch New Member

    Hallo!
    G3/300 beige/9.2.2/USB-PCI Karte/Optische Logimaus USB/Umax Powerlook II/Powerlook 2100XL SCSI
    MagicScan 4.5 englisch und USB Overdrive 1.4 vertragen sich nicht. Jedes für sich läuft problemlos. MagicScan crasht mit Fehler 1, wenn USB Overdrive aktiv ist.
    Kennt jemand das Problem?
    Kanns an diesen anscheinend unverzichtbaren USB-Erweiterungen liegen, die MagicScan in den Systemordner packt. (USB Sentinel??? und E3ITF - die Bibliothek dazu?!?)
    VueScan ist für mich keine Alternative.
    LogiMouseWare hat die bekannten Probleme mit der nachgerüsteten USB-Karte.
    Gruß MW
     
  2. merowarch

    merowarch New Member

    ... mit den USB-Treibern von OS9.1 (USB 1.4.6) läuft die ganze Sache reibungslos.
     

Diese Seite empfehlen