mail 1.2.3 smtp problem

Dieses Thema im Forum "Hardware" wurde erstellt von snu, 15. April 2003.

  1. snu

    snu New Member

    mail' program.
    habs gleich konfiguriert wie outlook 5.02 am os 9. bekomm auch meine mails ohne probleme.
    nur kann ich nichts versenden. aber beim smtp ist alles identisch wie am outlook vom comp mit os9.
    muss ich da bei osx was beachten was ich nicht weiss?

    vielen dank fuer etwaige antworten,
    snu
     
  2. carlo

    carlo New Member

    Hi snu,
    bei welchem email-anbieter biste denn?
     
  3. snu

    snu New Member

    hi carlo,
    hier in holland bin ich bei (ehem) kpn. angeschlossen.
    die mailaccount selber kommt aus oesterreich (uni).

    kann mir aber nicht ganz erklaeren warum die betreiber eine rolle spielen sollen, wenn der mac der am naechsten tisch steht und mit 0S9/outlook5.02 faehrt alles versenden kann.
    mit denselben einstellungen.
    nochmal... empfangen kann ich ja, nur senden nicht.
    smtp server iss derselbe.
    auch sind die server-ports die selben.
    alles gleicht sich u trotzdem laesst sichs hier nicht verschicken.
    versteh ich echt nicht.
    :(
     
  4. macuta

    macuta New Member

    hallo snu, bei mir ruft Mail bei gleichen Einstellungen wie Entourage mein POP3 Konto von T-Online nicht ab, sonst klappt alles ganz gut.
    Fehlermeldungen haben immer was von den Ports gemurmelt, das war für mich aber nicht hilfreich.
    Viel Glück!
     
  5. Taipan

    Taipan New Member

    Hi!
    Wenn der SMTP-Server nicht von dem Provider ist, bei dem Du eingewählt bist, musst Du wahrscheinlich Authentifizierung benutzen, um Dich beim Server anzumelden (allerdings funktioniert das zumindest bei mir mit Mail nicht).
     
  6. snu

    snu New Member

    mich, denk' ich mal etwas zu kompliziert ausgedrueckt.
    nur das mail-acc ist von einer oesterreichischen uni.
     
  7. carlo

    carlo New Member

    Hast du die firewall von OSX aktiviert?
     
  8. snu

    snu New Member

    : aw: ich hab echt keine ahnung. frueher ging das ja nicht uebers os... so sachen wie firewall. zumindest auf meinem rechner nicht.
    ich hab' jetzt mal gesucht, aber dass einzige was ich finde iss ein file namens "firewalltool", allerdings laesst sich das nicht oeffnen.

    aber sollte eine (falscherweise) aktivierte firewall nicht eingehende verhindern und ausgehende ermoeglichen? weil wenn ja, dann kanns das nicht sein weil mein problem anders herum laueft.
     
  9. Macci

    Macci ausgewandert.

    gib doch mal bei den Maileinstellungen unter "Account bearbeiten in "Optionen" dein Kennwort ein, oder wenigstens die Option "Kennwort verwenden"
     
  10. Macci

    Macci ausgewandert.

    gib doch mal bei den Maileinstellungen unter "Account bearbeiten in "Optionen" dein Kennwort ein, oder wenigstens die Option "Kennwort verwenden"
     

Diese Seite empfehlen