Mail 3.3 über OSX 10.4.11 ???

Dieses Thema im Forum "Software" wurde erstellt von lockenspan, 8. Juni 2008.

  1. lockenspan

    lockenspan New Member

    Hallo,

    eine kurze Frage: läuft Mail 3.3 auch auf einem Mac mit OS X 10.4.11 oder braucht Mail 3.3 unbedingt 10.5 ??
    Eine Updatemöglichkeit von Mail 2.1 auf Mail 3.x finde ich nämlich nicht.
    Danke für einen Hinweis. Max
     
  2. MacS

    MacS Active Member

    100% sicher bin ich zwar nicht, gehe aber stark davon aus, dass Mail 3 nur mit Leo läuft!
     

Diese Seite empfehlen