Mail-Anhänge werden nicht als Anhänge gesendet

Dieses Thema im Forum "Software" wurde erstellt von billabong69, 13. Mai 2011.

  1. billabong69

    billabong69 New Member

    Es kommt relativ oft vor, dass Anhänge im Programm "Mail" beim Empfänger (alles PC-User) nicht als solche ankommen. Der Anhang ist dann jeweils als Vorschau im Text integriert und kann dann nicht abgespeichert werden... Das Seltsame aber ist, dass dies eben nicht immer der Fall ist, meistens funktionierts einwandfrei, aber eben oft auch nicht. Ich habe noch keine Regelmässigkeiten entdeckt wanns klappt und wann nicht...
     
  2. MacS

    MacS Active Member

    Zippe die Datei und sende sie als Archiv!
     
  3. billabong69

    billabong69 New Member

    Ja, das ist mir schon klar, aber dies kann nicht wirklich die Lösung sein...
     
  4. Mmac_heibu

    Mmac_heibu Member

    … ansonsten muss der empfangende PC entsprechend umkonfiguriert werden (frag mich aber nicht, wie …).
     
  5. yew

    yew Active Member

    Hi

    Du erwähnst nicht, welche Anhänge du versendest und welche OS Version du verwendest.

    mail bettet schon immer jpg Anhänge direkt in die email als Vorschau ein - so zumindest unter 10.4.x.
    Hierzu gibt es die shareware "Mail Attachments Iconizer", jetzt "Attachment Tamer".
    Hier kannst du einstellen, welche Dateigröße als Vorschau oder als Anhang mitgesendet wird.

    Um aber dein Problem vielleicht weiter einzugrenzen, kannst du mal nachfragen, welche mail-Programme deine Empfänger verwenden. Vielleicht kommst du hier weiter.

    Gruß aus Istanbul
    yew
     
  6. MACaerer

    MACaerer Active Member

    Hi yew
    das stimmt so nicht ganz. Apples Mail bettet Anhänge nicht in die Mail ein sondern zeigt nur den Inhalt der Datei und nicht das Dateisymbol an. Beim Versenden werden die Anhänge genau so behandelt wie von anderen Mail-Programmen. Diese Option der Anzeige kann man auch deaktivieren wenn man denn möchte.
    @billabong69
    Die Ursache dieser fehlerhaften Anzeige liegt ziemlich sicher nicht bei deinem Mail-Programm sondern entweder beim SMTP-Server deines Providers, beim Mail-Server des Empfängers oder in den Einstellungen des Mail-Programms des Empfängers. Um auszuschließen, dass es von deiner Seite kommt, sende doch mal eine Mail mit Anhang an dich selber. Wenn Mail und Anhang richtig angezeigt werden weißt du, dass es an der Empfängerseite liegt.

    MACaerer
     
  7. yew

    yew Active Member

    Hi
    wenn ich eine email mit Anhang, also jpg-Dateien mit Mail versendet habe, ist das Bild beim Empfänger ganz groß IN der email vorhanden und deswegen habe ich "eingebettet" geschrieben.

    Ich habe keine Möglichkeiten in Mail gefunden, wo ich das unterbinden könnte, außer eben das Zusatzprogramm.

    Wenn du eine weißt, dann zeig sie mir.

    Gruß aus Istanbul
    yew
     
  8. MACaerer

    MACaerer Active Member

    Hi
    Das geht auch nicht mit einer Einstellung in Mail sondern muss mit einem der "default write"-Befehle im Terminal eingestellt werden. Leider habe ich den genauen Wortlaut des Befehls nicht parat. Ich bin am Suchen, wenn ich ihn noch finde werde ich ihn nachreichen.

    MACaerer
     
  9. yew

    yew Active Member

    Tja, das hat sich in deinem Beitrag aber nicht so angehört. Eher so, ein Menü aufrufen und ein Häkchen setzen oder entfernen ;)

    Mit dem Terminal haben auch nicht alle Erfahrung und somit ist diese Option nicht für jedermann gültig.

    Es ist aber trotzdem schade, dass dies nicht einfach in den Mail-Eigenschaften einzustellen ist und man solche Sachen hinten rum hinbiegen muss.

    Gruß aus Istanbul
    yew
     
  10. MACaerer

    MACaerer Active Member

    Ja, so ist das wohl. Ich habe das vor einiger Zeit mal in einem der Mac-Magazine gelesen. Allerdings habe ich das wieder verdrängt, weil es mich keine Bedeutung hat. Daher habe ich auch den genauen Wortlaut des Befehls nicht mehr parat, sorry.
    In den meisten Apple-Programmen versteckt sich eine Unzahl von Einstellmöglichkeiten, von denen nur eine kleine Zahl über die Menüs erreichbar sind. Das entspricht halt wieder einmal der Apple-Philosophie der einfachen Bedienung. Wenn es wenigstens ein Dokument mit allen dieser Einstellbefehlen gäbe. So muss man sich das irgendwie aus allen möglichen Quellen zusammensuchen.
    :meckert::meckert:

    MACaerer
     
  11. papaalien

    papaalien New Member


    "Bearbeiten" > "Anhänge" > "Anhänge immer am Ende der Mail einfügen" wählen, damit Anhänge beim Senden von E-Mails mit Anhängen immer am Ende eingefügt werden, was für Empfänger mit dem Betriebssystem Windows von Vorteil sein kann.
     
  12. yew

    yew Active Member

    Hi
    diese Option gibt es definitiv unter Mail 2.1.3 nicht!

    Gruß aus Istanbul
    yew
     
  13. John L.

    John L. Active Member

    Verschickt Eure Mails nicht im HTML- sondern in reinem TXT-Format und ihr seid das Thema mit den Anhängen los...

    John L.
     
  14. MACaerer

    MACaerer Active Member

    Nun ja, die aktuelle Mail-Version ist 4.5, zu den Eigenarten der älteren Version kann ich leider nichts sagen. Bei der aktuellen Version findet man diese Option unter dem Menü "Bearbeiten => Anhänge" als Untermenü. Wenn man diese Option nicht aktiviert setzt Mail die Anhänge an der Position der Schreibmarke ein. Man braucht also nur mit dem Cursor ans Ende der Mail klicken, dann hat man den gleichen Effekt.

    MACaerer
     
  15. Reanimator

    Reanimator New Member

    Was auch helfen könnte: in Mail die Nachricht umkodieren: Menü E-Mail > Text-Codierung > Westeuropäisch (Windows Latin 1).
    Die dämlichen MS-Kisten brauchen halt immer ne Extrawurst, normal geht halt net bei denen... :shake:
     
  16. billabong69

    billabong69 New Member

    Falls das mit der Codierung etwas bringen sollte, wie kann ich denn diese Einstellung dauerhaft aktivieren? Bei jedem neuen Mail muss man diese nämlich erneut anklicken...
     
  17. billabong69

    billabong69 New Member

    Ok, ich habe nun definitiv festgestellt, dass das mit der Codierung auch nicht die Lösung war... Was ich einfach nicht verstehe, ist, warum funktionierts einmal, das andere mal hingegen nicht...
     
  18. mediante

    mediante New Member

    Hallo, falls ihr noch eine Antwort sucht - ich glaube, ich habe sie:

    Wenn man die Anhänge nicht direkt in die E-Mail hinein zieht (zum Beispiel vom Schreibtisch) sondern über die Büroklammer importiert (button links oben in der zu sendenden E-Mail), dabei noch darauf achtet, dass unter dem aufspringenden Import-Fenster ein Häkchen gesetzt ist bei "Anhänge Windows-kompatibel senden", klappt das Versenden auch an Windows User perfekt. Ich hatte selber diesen grundsätzlichen Punkt übersehen, bis AppleCare mich aufmerksam machte. Wenn man das Bild nur hinein zieht, wird es nicht kompatibel gemacht.
     
  19. Yarramalong

    Yarramalong New Member

    Man kann sich die Krätze an den Hals wünschen. Mail verschickt Anhänge, die aber vorher angezeigt werden, dass sie verschickt werden, einfach nicht. Das hängt nicht mit dem Betriebssystem zusammen und geht seit Jahren so. Vor wenigen Minuten habe ich mit Macvericks, neueste Version, Mail auch die neueste, eine Mail weitergeleitet, nachdem ich den Inhalt sorgfältig geprüft hatte. Der Anhang (pdf) wurde eindeutig und lesbar abgebildet. Angekommen ist er nicht, wie andere seit mehreren Jahren. Bitte keine workarounds und ähnlich anbieten. Wenn eine Anwendung einem anzeigt, was zu versenden ist, und dies trotzdem falsch ausführt, liegt es an der Anwendung und nicht an meiner Doofheit.

    Es handelt sich eindeutig um einen Programmierfehler. Fragt sich, wer mit einem Hammer in der Hand nach Cupertino reist und dem Verantwortlichen zeigt, wo der Hammer hängt, wenn er nicht sputet.
     
  20. MacS

    MacS Active Member

    Nun mal halblang! Ich habe noch nie Probleme beim Versenden von Anhängen gehabt. Das lässt darauf schließen, dass dein Problem doch individuell ist. Auch deshalb, weil ich auch aus vielen anderen Foren dieses - für dich so grundlegende Problem - nicht bekannt zu seien scheint!

    Und wenn du so Probleme damit hast, dann liegt es doch in deiner Hand, ein anderes Mail-Programm zu nehmen? Was hindert dich daran??? Keiner zwingt dich Apple Mail zu benutzen!
     

Diese Seite empfehlen