Mail Einstellung (POP) in Verbindung mit P4Host.com

Dieses Thema im Forum "Software" wurde erstellt von Simonster, 16. Mai 2007.

  1. Simonster

    Simonster New Member

    Hallöchen,

    ich hab mal wieder n dickes Problem und stecke fest. Ich habe bei dem Webhoster p4host vor 4 Jahren Webspace gemietet und auch eine Seite dort liegen die läuft. Habe damals alle Daten für meinen Mail client (ich nutze Apple Mail) eingegeben und es lief wunderbar. Seit heute bin ich stolzer Besitzer zweier neuer Domains. Registriert in Deutschland und der Hoster wieder der selbe vor 4 Jahren, jedoch n neues Paket mit neuem Space etc. gemietet. Nun hab ich dort ne mailadresse eingerichtet und kann über webmail diese auch empfangen und senden. Die Zugangsdaten für Apple Mail sind noch nach dem gleichen einfachen Prinzip - alles eingegeben und es tut sich nix. Stattdessen erhalte ich folgende Fehlermeldung:
    "Möglicherweise gibt es ein Problem mit dem Mail-Server oder dem Netzwerk. Prüfen Sie die Einstellungen für den Account „xxxxxxxx“ oder versuchen Sie es erneut.

    Folgender Server-Fehler ist aufgetreten: Der Server „mail.xxxxxx.de“ kann über Port 110 nicht erreicht werden."

    Ich werd noch "narret" - was hats mit diesem 110 StandardPort auf sich? Ich kann einstellen was ich will, mit Kennwort, ohne kennwort, habe die Ports auch schon geändert, Account komplett gelöscht und neu angelegt… alles ohne Erfolg! :(

    Was mach ich hier falsch - die beiden mailaccounts von meiner anderen Seite laufen ja wunderbar und sind exakt gleich eingestellt…

    Ich hoffe jemand kann mir schnell weiterhelfen - Danke

    Simon
     

Diese Seite empfehlen