mail funzt nur mit mac.com adresse - wie kommts ?

Dieses Thema im Forum "Software" wurde erstellt von wuta1, 23. Februar 2005.

  1. wuta1

    wuta1 New Member

    Hi , jahrelang hatte ich Probleme mit dem mail programm meines OS X. Ich bin bei t-online.de mit Flat-Rate und T-DSL im WEB . auf nem imac G4 700 und OS X Panther .
    Jedesmal hängte sich mail auf , wenn ich direkt aus dem internet-explorer oder mozilla auf mail zugreifen wollte. Beispielsweise auf nen link zu ner adresse direkt ne e-mail zu schreiben ging nicht.
    Dazu muste ich erst in mein e-mail Programm .
    Anfang des Jahres hab ich dann ein mac.com Probe Abo mit ner mac.com adresse eingerichtet und siehe da : jetzt klappt das wunderbar.
    Ich muß nur statt meiner t-online.de adresse die mac.com adresse auswählen und schon kommen die e-mails an.
    Früher war das anklicken von mail imer mit ner riesigen WINDOOOF-mäßigen Endlos-Fehlermeldungs-attacken verbunden und ich mußte zusehen, dass ich das mail Programm sofort wieder auschalten konnte.
    Das Schärfste : ich hab in den mail einstellungen selber nichts verändert.

    mail client : smpt.t-online.de
    Es scheint also eindeutig eine Inkompatibilität zwischen dem t-online e-mail Programm und dem mail Programmm vom Mac- Os X fff zu bestehen.
    Wie sieht das bei anderen t-online.de Usern aus; kommt das jemand bekannt vor, oder weiss jemand genaueres woran dieses Phänomen liegen kann ?
    Oder muß man ne mac.com adresse haben um mail direkt nutzen zu können ?
     
  2. wuta1

    wuta1 New Member

    Hi , jahrelang hatte ich Probleme mit dem mail programm meines OS X. Ich bin bei t-online.de mit Flat-Rate und T-DSL im WEB . auf nem imac G4 700 und OS X Panther .
    Jedesmal hängte sich mail auf , wenn ich direkt aus dem internet-explorer oder mozilla auf mail zugreifen wollte. Beispielsweise auf nen link zu ner adresse direkt ne e-mail zu schreiben ging nicht.
    Dazu muste ich erst in mein e-mail Programm .
    Anfang des Jahres hab ich dann ein mac.com Probe Abo mit ner mac.com adresse eingerichtet und siehe da : jetzt klappt das wunderbar.
    Ich muß nur statt meiner t-online.de adresse die mac.com adresse auswählen und schon kommen die e-mails an.
    Früher war das anklicken von mail imer mit ner riesigen WINDOOOF-mäßigen Endlos-Fehlermeldungs-attacken verbunden und ich mußte zusehen, dass ich das mail Programm sofort wieder auschalten konnte.
    Das Schärfste : ich hab in den mail einstellungen selber nichts verändert.

    mail client : smpt.t-online.de
    Es scheint also eindeutig eine Inkompatibilität zwischen dem t-online e-mail Programm und dem mail Programmm vom Mac- Os X fff zu bestehen.
    Wie sieht das bei anderen t-online.de Usern aus; kommt das jemand bekannt vor, oder weiss jemand genaueres woran dieses Phänomen liegen kann ?
    Oder muß man ne mac.com adresse haben um mail direkt nutzen zu können ?
     

Diese Seite empfehlen